<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="utf-8" />

<title>Angela Lee talks title, future, stacking up against UFC champ and moreMMASucka.com | </title>



<!-- Set the viewport width to device width for mobile -->

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />



<link rel="pingback" href="http://mmasucka.com/xmlrpc.php" />



<!-- Themnific Mobile & Special CSS -->
<link href='http://fonts.googleapis.com/css?family=Amatic+SC|Titillium+Web:400,900,700|Magra:400,700|Fjalla+One|BenchNine:700|Karla:700|Armata|Raleway:400,900,800,600,700,500,300,200,100|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:300|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300,400,600,700,800|Merienda+One|Six+Caps|Bevan|Oswald|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/>



<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ONE Championship women&#039;s champ Angela Lee spent the holidays in Canada. During her trip, MMASucka.com&#039;s Jeremy Brand had the opportunity to catch up her."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mmasucka.com/2016/12/31/angela-lee-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Angela Lee talks title, future, stacking up against UFC champ and more" />
<meta property="og:description" content="ONE Championship women&#039;s champ Angela Lee spent the holidays in Canada. During her trip, MMASucka.com&#039;s Jeremy Brand had the opportunity to catch up her." />
<meta property="og:url" content="http://mmasucka.com/2016/12/31/angela-lee-interview/" />
<meta property="og:site_name" content="MMASucka.com" />
<meta property="article:tag" content="Angela Lee" />
<meta property="article:tag" content="MMA" />
<meta property="article:tag" content="one championship" />
<meta property="article:section" content="Asian MMA" />
<meta property="article:published_time" content="2016-12-31T11:54:06-08:00" />
<meta property="og:image" content="http://mmasucka.com/wp-content/uploads/2016/12/image1.jpg" />
<meta property="og:image:width" content="1064" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMASucka.com &raquo; Feed" href="http://mmasucka.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMASucka.com &raquo; Comments Feed" href="http://mmasucka.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMASucka.com &raquo; Angela Lee talks title, future, stacking up against UFC champ and more Comments Feed" href="http://mmasucka.com/2016/12/31/angela-lee-interview/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/mmasucka.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/mmasucka.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='31d730599aba23b29b70699aac00bed1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MMASucka.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://mmasucka.com/2016/12/31/angela-lee-interview/' />
<meta name='shareaholic:keywords' content='angela lee, mma, one championship, asian mma, featured' />
<meta name='shareaholic:article_published_time' content='2016-12-31T19:54:06+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-12-31T19:54:06+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='MMASucka.com Staff' />
<meta name='shareaholic:site_id' content='31d730599aba23b29b70699aac00bed1' />
<meta name='shareaholic:wp_version' content='7.7.1.0' />
<meta name='shareaholic:image' content='http://mmasucka.com/wp-content/uploads/2016/12/image1-1024x770.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mmasucka.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://mmasucka.com/wp-content/themes/columns/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/prettyPhoto.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://mmasucka.com/wp-content/themes/columns/style-custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/font-awesome-ie7.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/mobile.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/css3-mediaqueries.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://mmasucka.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mmasucka.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mmasucka.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://mmasucka.com/?p=63894' />
<link rel="alternate" type="application/json+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2016%2F12%2F31%2Fangela-lee-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2016%2F12%2F31%2Fangela-lee-interview%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="shortcut icon" href="http://mmasucka.com/wp-content/uploads/2014/01/favicon.ico"/>
<!-- Themnific Shortcodes CSS -->
<link href="http://mmasucka.com/wp-content/themes/columns/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Themnific Styling -->
<style type="text/css">
ul#block li,#footer,#sec-nav,.stuff,.body2{background-color:#1f1f1f}
#navigation,body.page-template-homepage_alt-php .container,body.page-template-demo_homepage_alt-php .container,.hrline,h2.widget,.archivepost li:nth-child(even),.raws li:nth-child(even),.small_posts:nth-child(even),.ad300,#serinfo-nav li.current,#serinfo,.tagcloud a,#serpane3 a{background-color:#ffffff}
.container,.nav li ul,.body3,#serpane3 a,ul.mansory>li{background-color:#ffffff}
h2.widget span,#tickerwarp span.lab,.searchformhead input.s,p.meta_move,.scrollTo_top,.overrating,a#navtrigger,.hrline span,.hrlineB span,.flexcarousel .flex-direction-nav li a,.singleslider .flex-direction-nav li a,.page-numbers.current,.imgwrap,.nav-next a,.nav-previous a,span.ribbon,a.mainbutton,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit{background-color:#8fc53f}
#main-nav>li:hover,#main-nav>li.current-cat,#main-nav>li.current_page_item{border-color:#8fc53f !important}
.nav a:hover,.tagcloud a:before,#serpane3 a:before,p.more a.fr{color:#8fc53f}
body{background-color:#1f1f1f}
.body1 a, a:link, a:visited,#serinfo h4 a,.related li a {color:#000000}
#footer a,.body2 a{color:#d4d4d4 !important}
.entry a,a:hover,.body1 a:hover,#serinfo a:hover,#homecontent h2 span a,.nav>li.current-cat>a,.nav>li.current_page_item>a {color:#0004ff}
.imagepost,.videopost,.imageformat{background-color:#0004ff}
#navigation,#serinfo-nav li.current,#serinfo,.widgetable,.searchformhead,.nav>li>a,#headtop,#header ul.social-menu li,.searchform input.s,#main-nav,#main-nav>li,.pagination,input, textarea,input checkbox,input radio,select, file{border-color:#e6e6e6 !important}
.hrline,.hrlineB{background-color:#e6e6e6}
.body2,.ratingblock,#footer h2,#footer .tagcloud a,#footer select,#footer .searchform input.s {border-color:#ddd !important}
body,input, textarea,input checkbox,input radio,select, file {font:400 12px/1.8em Verdana, Geneva, sans-serif;color:#242424}
#main-nav a,.nav ul li a {color:#242424}
#footer,.stuff,#footer select,.body2 {font:400 11px/2.2em Arial, sans-serif;color:#e8e8e8}
#footer h2,#footer h3,.stuff h2 a,.body2 h2,.body2 h3 {color:#e8e8e8}
h1 {font:600 34px/1.1em "Open Sans", sans-serif;color:#1f1f1f}h2 {font:700 24px/1em "Raleway", sans-serif;color:#1c1c1c}h2.widget,.ratingblock h2,.archivepost li h2,#tickerwarp span.lab,.searchformhead input.s {font:700 10px/1.2em "Open Sans", sans-serif;color:#fff}h2.widget a {color:#fff}h3,ul#serinfo-nav li a {font:600 13px/1.5em "Open Sans", sans-serif;color:#1f1f1f}h4 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}h5 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}h6 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}
#sec-nav>li>a,.ratingblock p {font:600 12px/1em "Open Sans", sans-serif;color:#fff}#main-nav>li>a {font-family:"Open Sans", sans-serif}#main-nav>li>a {font-family:"Open Sans", sans-serif;font-weight:600}.tab-post small a,.taggs a,.ei-slider-thumbs li a {color:#242424}
</style>
  <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//embed.insticator.com/embeds/script?sid=b56916cc-88df-4a9f-9b05-ee9ce2dcdc45&cbt=');/*]]>*/</script>  <!-- End Header Tag Code --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>



<script type="text/javascript">

 window._taboola = window._taboola || [];

_taboola.push({article:'auto'}); 

!function (e, f, u) {

    e.async = 1;

    e.src = u;

    f.parentNode.insertBefore(e, f);

}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mmasucka/loader.js');

</script>





<script type="text/javascript">

 

    var sbElementInterval = setInterval(function(){sbElementCheck()}, 50);

 

    function sbElementCheck() {

 

        var targetedElement = document.getElementById('ingageunit');

        if(targetedElement) {

            clearInterval(sbElementInterval);

            (function(d) {

                var js, s = d.getElementsByTagName('script')[0];

                js = d.createElement('script');

                js.async = true;

                js.onload = function(e) {

                    SbInGageWidget.init({

                        partnerId : 639,

                        widgetId : 'mmas004',

                        cmsPath : 'http://cms.springboardplatform.com'

                    });

                }

                js.src = "http://cdn.springboardplatform.com/storage/js/ingage/apingage.min.js";

                s.parentNode.insertBefore(js, s);

            })(window.document);

        }

    }

</script>



<script>

jQuery(document).ready(function(){

jQuery('#ll1').click(function() {

   jQuery(this).toggleClass('b a');

});

});

</script>



<script>

jQuery(document).ready(function(){

jQuery('#rr1').click(function() {

   jQuery(this).toggleClass('d c');

});

});

</script>



</head>



     

<body class="post-template-default single single-post postid-63894 single-format-standard custom-background">

<style type="text/css">

  .a {

    margin-left:0px;

  }



  .b{

  margin-left:0px;



  }





.c {

    margin-left:0px;

  }



  .d{

  margin-left:0px;



  }

  @media only screen and (max-width: 768px) { 


.headad {
    display: none;
}

  }


 @media only screen and (min-width: 1021px) { 

   #siteWrap-skin {
position: relative;
width: 1680px;
margin: 0 auto;

}

.container {

width: 1020px;
margin: 40px auto;
padding: 0 30px!important;
position: relative;
overflow: hidden;
}


 }


  @media only screen and (max-width: 1020px) { 

#ll1,#rr1{

  display: none!important;
}

  #siteWrap-skin {
width: 100%;
max-width: 1020px;
margin: 40px auto;
padding: 0 30px!important;
position: relative;
overflow: hidden;
margin-left: 5px !important;
margin-right: 5px !important;
}

.container {

max-width: 90%;
margin: 40px auto;
padding: 0 30px!important;
position: relative;
overflow: hidden;
width: auto;
}


  }

 
</style>

<div id="siteWrap-skin">
<div id="ll1" class="a" style="width:300px;height: 100%;padding:0;position:absolute;z-index: 1000001;overflow: visible !important;min-height: 30px;top:0px;display: block;">

<div id="537206476" >

  <noscript><iframe id="dbeb484855" name="dbeb484855" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537206476&cb={random}" frameborder="0" scrolling="no" width="300" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=dbeb484855&cb={random}" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537206476&cs=dbeb484855&cb={random}" border="0" alt=""></a></iframe></noscript>

</div>
</div>

<script type="text/javascript">

  var OX_ads = OX_ads || [];

  OX_ads.push({

     slot_id: "537206476",

     auid: "537206476"

  });

</script>



<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script>


 <div style="clear: both;"></div>

<div id="rr1" class="c" style="width:300px;right:0;padding:0;position: absolute;z-index: 1000001;overflow: visible !important;min-height: 30px;top: 0px;display: block;">

<div id="537206477">

  <noscript><iframe id="8142ae813a" name="8142ae813a" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537206477&cb={random}" frameborder="0" scrolling="no" width="300" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=8142ae813a&cb={random}" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537206477&cs=8142ae813a&cb={random}" border="0" alt=""></a></iframe></noscript>

</div>
</div>

<script type="text/javascript">

  var OX_ads = OX_ads || [];

  OX_ads.push({

     slot_id: "537206477",

     auid: "537206477"

  });

</script>



<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script>






    

<div class="container twocols  "> 










    <header id="header">

    

        <div id="tickerwarp" class="">

<span class="lab">Breaking</span>
    
    <ul class="scroller">
    
		        
        <li>
           <span class="tickdate">December 30, 2016  | </span><a href="http://mmasucka.com/2016/12/30/rizin-fighting-world-grand-prix-2016-final-round-stream-results/"> RIZIN Fighting World Grand-Prix 2016: Final Round – Results</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 28, 2016  | </span><a href="http://mmasucka.com/2016/12/28/rizin-fighting-world-grand-prix-2016-2nd-round-stream-results/"> RIZIN Fighting World Grand-Prix 2016: 2nd Round &#8211; Stream + Results</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 28, 2016  | </span><a href="http://mmasucka.com/2016/12/28/underground-podcast-episode-31-mmafas-rob-maysey/"> The Underground Podcast Episode 31: MMAFA&#8217;s Rob Maysey</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 26, 2016  | </span><a href="http://mmasucka.com/2016/12/26/melvin-guillard-faces-kim-seung-yeon-road-fc-36/"> Melvin Guillard faces Kim Seung-Yeon at ROAD FC 36</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 23, 2016  | </span><a href="http://mmasucka.com/2016/12/23/fox-air-best-ufc-206-christmas-eve/"> FOX to air Best of UFC 206 on Christmas Eve</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 23, 2016  | </span><a href="http://mmasucka.com/2016/12/23/video-chael-sonnen-pins-tito-ortiz-1998/"> Video: Chael Sonnen pins Tito Ortiz in 1998</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 21, 2016  | </span><a href="http://mmasucka.com/2016/12/21/john-mccarthy-csac-release-primer-new-mma-rules/"> John McCarthy and CSAC release primer on new MMA rules</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 17, 2016  | </span><a href="http://mmasucka.com/2016/12/17/two-thirds-danaher-death-squad-lose-studio-540/"> Two thirds of the Danaher Death Squad lose at Studio 540</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 17, 2016  | </span><a href="http://mmasucka.com/2016/12/17/ufc-fox-22-quick-results/"> UFC on FOX 22 Quick Results</a>
        </li>
            
                
        <li>
           <span class="tickdate">December 16, 2016  | </span><a href="http://mmasucka.com/2016/12/16/king-mo-lawal-looks-repeat-rizin-openweight-grand-prix/"> &#8220;King Mo&#8221; Lawal looks to repeat in Rizin Openweight Grand Prix</a>
        </li>
            
                
    </ul>
        
    <form class="searchformhead" method="get" action="http://mmasucka.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit' ><i class="icon-search"></i></button>
</form>    
</div>
        
		
    

        <h1>

        

            
                            

                <a href="http://mmasucka.com/">

                

                    <img class="logo" src="http://mmasucka.com/wp-content/uploads/2014/04/SuckaLogo.png" alt="MMASucka.com"/>

                        

                </a>

                    

            	

        

        </h1>                

        

        <div class="headad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MMASucka.com - 728x90 - Header - Above The Fold -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6071911040678197"
     data-ad-slot="7480219805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            

        

        <a id="navtrigger" href="#">MENU</a>

        

        <nav id="navigation"> 

        

            <ul id="sec-nav" class="nav custom-nav"><li id="menu-item-40623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40623"><a href="http://mmasucka.com/category/news/">News</a></li>
<li id="menu-item-40624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40624"><a href="http://mmasucka.com/category/interviews/">Interviews</a></li>
<li id="menu-item-41615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41615"><a href="http://mmasucka.com/2014/">Archives</a></li>
<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31767"><a href="http://mmasucka.com/staff/">Staff</a></li>
<li id="menu-item-55818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55818"><a href="http://mmasucka.com/category/a-sucka-radio-production/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-55815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55815"><a href="http://mmasucka.com/category/a-sucka-radio-production/">A Sucka Radio Production</a></li>
	<li id="menu-item-55816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55816"><a href="http://mmasucka.com/category/a-sucka-radio-production/eye-of-the-storm-mma/">Eye of the Storm MMA</a></li>
	<li id="menu-item-55817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55817"><a href="http://mmasucka.com/category/talking-combat/">Talking Combat</a></li>
</ul>
</li>
<li id="menu-item-59635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59635"><a href="http://mmasucka.com/mma-live-stream/">MMA Live Stream</a></li>
<li id="menu-item-46927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46927"><a href="http://mmasucka.com/contact/">Contact</a></li>
</ul>
	  
            

            <div style="clear: both;"></div>  

        

			<ul id="main-nav" class="nav custom-nav"><li id="menu-item-40596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40596"><a href="http://mmasucka.com/category/ufc-2/">UFC</a></li>
<li id="menu-item-40597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40597"><a href="http://mmasucka.com/category/bellator-2/">Bellator</a></li>
<li id="menu-item-40599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40599"><a href="http://mmasucka.com/category/wsof-2/">WSOF</a></li>
<li id="menu-item-50505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50505"><a href="http://mmasucka.com/category/invicta/">Invicta</a></li>
<li id="menu-item-50506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50506"><a href="http://mmasucka.com/category/titan-fc/">Titan FC</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40858"><a href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li>
<li id="menu-item-62362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62362"><a href="http://mmasucka.com/category/expert-analaysis/">Expert Analaysis</a></li>
<li id="menu-item-62604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62604"><a href="http://mmasucka.com/fight-science/">Fight Science</a></li>
<li id="menu-item-40598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40598"><a href="http://mmasucka.com/category/bc-fight-scene/">BC Fight Scene</a></li>
<li id="menu-item-56556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56556"><a href="http://mmasucka.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
</ul>
	  <ul class="social-menu">
<li class="rss"><a title="Rss Feed" href="http://feeds.feedburner.com/mmasucka">Rss Feed</a></li>















<li class="youtube"><a title="You Tube" href="https://www.youtube.com/user/MMASucka">You Tube</a></li>
<li class="twitter"><a title="Twitter" href="https://twitter.com/MMASucka">Twitter</a></li>
<li class="facebook"><a title="Facebook" href="https://www.facebook.com/mmasucka">Facebook</a></li>







</ul>
<div class="clear-floats"></div>
                            

        </nav>



    </header> 



 <div style="clear: both;"></div>

<div id="homecontent" class="homecontent_alt">

        	<div class="twinsbox post-63894 post type-post status-publish format-standard has-post-thumbnail hentry category-asian-mma category-featured tag-angela-lee tag-mma tag-one-championship"> 
 
			
			<img width="657" height="360" src="http://mmasucka.com/wp-content/uploads/2016/12/image1-657x360.jpg" class="main-single wp-post-image" alt="" />			
            <div style="clear: both;"></div>
            
           
            
            <h1 class="heading"><a href="http://mmasucka.com/2016/12/31/angela-lee-interview/">Angela Lee talks title, future, stacking up against UFC champ and more</a></h1>

                
	<p class="meta">
    	by <a href="http://mmasucka.com/author/mmasucka-com-staff/" title="Posts by MMASucka.com Staff" rel="author">MMASucka.com Staff</a> &bull; 
		December 31, 2016 &bull; 
		<a href="http://mmasucka.com/category/asian-mma/" rel="category tag">Asian MMA</a>, <a href="http://mmasucka.com/category/featured/" rel="category tag">Featured</a>  &bull;
              <a href="http://mmasucka.com/2016/12/31/angela-lee-interview/#respond"><span class="dsq-postid" data-dsqidentifier="63894 http://mmasucka.com/?p=63894">Comments (0)</span></a>  &bull; 
        
		</p>
             
            <div class="hrline"><span></span></div>
            
            <div class="entry">
            	
                            
            	<div class='shareaholic-canvas' data-app-id='11727458' data-app='share_buttons' data-title='Angela Lee talks title, future, stacking up against UFC champ and more' data-link='http://mmasucka.com/2016/12/31/angela-lee-interview/' data-summary=''></div><p>ONE Championship women&#8217;s champ Angela Lee spent the holidays in Canada.</p>
<p><iframe src="https://www.youtube.com/embed/LtQ-860R5GU" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>During her trip, MMASucka.com&#8217;s Jeremy Brand had the opportunity to catch up with Lee and they discussed winning title, future title fights, stacking up against UFC champ and Marble Slab Creamery.</p>
<h2><a href="http://mmasucka.com/2016/05/06/angela-lee-wins-inaugural-womens-atomweight-belt-one-championship-42/">ANGELA LEE WINS INAUGURAL ONE CHAMPIONSHIP WOMENS ATOMWEIGHT CHAMPIONSHIP</a></h2>
<p>Angela Lee is the ONE Championship Atomweight champion. She earned the title in a back and forth battle against Mei Yamaguchi in May of this year. She is currently on a six-fight winning streak and undefeated in her professional mixed martial arts career.</p>
<p>All of Lee&#8217;s fights have been under the ONE Championship banner and at just 20-years-old she has just sunk her feet into the sport.</p>
<p><strong>MAIN IMAGE:</strong></p>
<p><img class="alignnone wp-image-63916" title="Angela-Lee-MMASucka" src="http://mmasucka.com/wp-content/uploads/2016/12/image1.jpg" width="650" height="489" srcset="http://mmasucka.com/wp-content/uploads/2016/12/image1.jpg 1064w, http://mmasucka.com/wp-content/uploads/2016/12/image1-300x226.jpg 300w, http://mmasucka.com/wp-content/uploads/2016/12/image1-768x577.jpg 768w, http://mmasucka.com/wp-content/uploads/2016/12/image1-1024x770.jpg 1024w, http://mmasucka.com/wp-content/uploads/2016/12/image1-470x353.jpg 470w, http://mmasucka.com/wp-content/uploads/2016/12/image1-325x244.jpg 325w, http://mmasucka.com/wp-content/uploads/2016/12/image1-80x60.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div class='shareaholic-canvas' data-app-id='11727454' data-app='share_buttons' data-title='Angela Lee talks title, future, stacking up against UFC champ and more' data-link='http://mmasucka.com/2016/12/31/angela-lee-interview/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='11727462' data-app='recommendations' data-title='Angela Lee talks title, future, stacking up against UFC champ and more' data-link='http://mmasucka.com/2016/12/31/angela-lee-interview/' data-summary=''></div>            
            	

					
            	




					            	
                    	<div style="clear: both;"></div>
            
                			<div class="postinfo body2">

							           <div class="nextprev">
            
                <span class="fl">
                    <i class="icon-chevron-sign-left"></i> Previous post:<br/>
                    <a href="http://mmasucka.com/2016/12/30/rizin-fighting-world-grand-prix-2016-final-round-stream-results/" rel="prev">RIZIN Fighting World Grand-Prix 2016: Final Round – Results</a>                </span>
                
                <span class="fr">
                    Next Post: <i class="icon-chevron-sign-right"></i><br/>
                                    </span>
                    
            </div>                        
                            <div style="clear: both;"></div> 
                            
                		</div>
                        
                	
<div id="ingageunit"></div>
                    
                            
						<div class="postauthor body2 postinfo">
        	<h3 class="upperfont">about the author: <a href="http://mmasucka.com/author/mmasucka-com-staff/" title="Posts by MMASucka.com Staff" rel="author">MMASucka.com Staff</a></h3>
			<img alt='' src='http://0.gravatar.com/avatar/63257b8a8f4af96b9691415b089fb428?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/63257b8a8f4af96b9691415b089fb428?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /> 			<div class="authordesc"></div>
		</div>                
            			<h2 class="widget"><span>Related Posts</span> </h2>
			<ul class="related">	
				
			            <li></span>
                        
				                
                     <a href="http://mmasucka.com/2016/12/28/lineker-versus-dillashaw-pre-fight-stats/" title="Lineker versus Dillashaw will keep statisticians busy" >
                     
                            <img width="230" height="205" src="http://mmasucka.com/wp-content/uploads/2016/12/462586234-230x205.jpg" class="attachment-block_3 size-block_3 wp-post-image" alt="Lineker versus Dillashaw pre-fight stats" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/462586234-230x205.jpg 230w, http://mmasucka.com/wp-content/uploads/2016/12/462586234-190x170.jpg 190w" sizes="(max-width: 230px) 100vw, 230px" />                            
                     </a>
                     
                                
                <h3 class="upperfont"><a href="http://mmasucka.com/2016/12/28/lineker-versus-dillashaw-pre-fight-stats/" title="Lineker versus Dillashaw will keep statisticians busy">Lineker versus Dillashaw will keep statisticians busy</a></h3>
                

			</li>
			            <li></span>
                        
				                
                     <a href="http://mmasucka.com/2016/12/27/mmasuckas-best-of-2016/" title="MMASucka&#8217;s Best of 2016" >
                     
                            <img width="230" height="205" src="http://mmasucka.com/wp-content/uploads/2016/12/Michael-Bisping-UFC-230x205.jpg" class="attachment-block_3 size-block_3 wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/Michael-Bisping-UFC-230x205.jpg 230w, http://mmasucka.com/wp-content/uploads/2016/12/Michael-Bisping-UFC-190x170.jpg 190w" sizes="(max-width: 230px) 100vw, 230px" />                            
                     </a>
                     
                                
                <h3 class="upperfont"><a href="http://mmasucka.com/2016/12/27/mmasuckas-best-of-2016/" title="MMASucka&#8217;s Best of 2016">MMASucka&#8217;s Best of 2016</a></h3>
                

			</li>
			            <li></span>
                        
				                
                     <a href="http://mmasucka.com/2016/12/21/john-mccarthy-csac-release-primer-new-mma-rules/" title="John McCarthy and CSAC release primer on new MMA rules" >
                     
                            <img width="230" height="205" src="http://mmasucka.com/wp-content/uploads/2016/11/626032192-230x205.jpg" class="attachment-block_3 size-block_3 wp-post-image" alt="fights to make after UFC Fight Night 101" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/11/626032192-230x205.jpg 230w, http://mmasucka.com/wp-content/uploads/2016/11/626032192-455x405.jpg 455w, http://mmasucka.com/wp-content/uploads/2016/11/626032192-190x170.jpg 190w, http://mmasucka.com/wp-content/uploads/2016/11/626032192-470x420.jpg 470w" sizes="(max-width: 230px) 100vw, 230px" />                            
                     </a>
                     
                                
                <h3 class="upperfont"><a href="http://mmasucka.com/2016/12/21/john-mccarthy-csac-release-primer-new-mma-rules/" title="John McCarthy and CSAC release primer on new MMA rules">John McCarthy and CSAC release primer on new MMA rules</a></h3>
                

			</li>
						</ul>
			<div style="clear: both;"></div>            
            	<div style="clear: both;"></div>



         <br>  

<div id='taboola-belowarticlethumbnails-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-belowarticlethumbnails-mix', placement:'Below Article Thumbnails', target_type:'mix'});
</script>

<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-2c',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

<script src="http://ib.3lift.com/ttj?inv_code=mmasucka_article_sub"></script>

         <br>

         <br>   

            	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mmasucka.com/2016/12/31/angela-lee-interview/';
var disqus_identifier = '63894 http://mmasucka.com/?p=63894';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mmasucka';
var disqus_title = "Angela Lee talks title, future, stacking up against UFC champ and more";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=63894';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            
            </div>
            
            </div>

	
    <div style="clear: both;"></div>

</div><!-- #homecontent -->

<div id="sidebar" class="widgetable">
        			<div class="textwidget"><center>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "545478" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://mmaadnet-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="52ebff3363614" name="52ebff3363614" src="http://mmaadnet-d.openx.net/w/1.0/afr?auid=545478&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://mmaadnet-d.openx.net/w/1.0/rc?cs=52ebff3363614&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://mmaadnet-d.openx.net/w/1.0/ai?auid=545478&cs=52ebff3363614&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</center></div>
		<h2 class="widget"><span>MMASucka Newsletter Signup</span></h2>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://mmasucka.us2.list-manage.com/subscribe/post?u=954f11f7661b9547519406990&amp;id=6c80857b10" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_954f11f7661b9547519406990_6c80857b10" value=""></div>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<!--End mc_embed_signup--></div>
					<div class="textwidget"><center>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "393591" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://mmaadnet-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="52c348b75da9c" name="52c348b75da9c" src="http://mmaadnet-d.openx.net/w/1.0/afr?auid=393591&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://mmaadnet-d.openx.net/w/1.0/rc?cs=52c348b75da9c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://mmaadnet-d.openx.net/w/1.0/ai?auid=393591&cs=52c348b75da9c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></center></div>
					<div class="textwidget"><center>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "393590" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://mmaadnet-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="52c348b86bb13" name="52c348b86bb13" src="http://mmaadnet-d.openx.net/w/1.0/afr?auid=393590&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://mmaadnet-d.openx.net/w/1.0/rc?cs=52c348b86bb13&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://mmaadnet-d.openx.net/w/1.0/ai?auid=393590&cs=52c348b86bb13&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></center></div>
		    	<div>
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmmasucka&amp;width=320&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23dddddd&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border-color:#dddddd; padding:-1px; overflow:hidden; width:320px; height: 600px;" allowTransparency="true"></iframe>
        </div>
				        		<div id="hometab">

<ul id="serinfo-nav">

        <li class="li01"><a href="#serpane0">Latest</a></li>
        <li class="li02"><a href="#serpane1">Popular</a></li>
        <li class="li03"><a href="#serpane2">Random</a></li>
        <li class="li04" style="width:20.5%"><a href="#serpane3">Tags</a></li>

</ul>

<ul id="serinfo">

  		<li id="serpane0">	
        		
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/12/31/angela-lee-interview/" title="Angela Lee talks title, future, stacking up against UFC champ and more" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/12/image1-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/image1-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2016/12/image1-300x226.jpg 300w, http://mmasucka.com/wp-content/uploads/2016/12/image1-768x577.jpg 768w, http://mmasucka.com/wp-content/uploads/2016/12/image1-1024x770.jpg 1024w, http://mmasucka.com/wp-content/uploads/2016/12/image1-255x190.jpg 255w, http://mmasucka.com/wp-content/uploads/2016/12/image1-470x353.jpg 470w, http://mmasucka.com/wp-content/uploads/2016/12/image1-325x244.jpg 325w, http://mmasucka.com/wp-content/uploads/2016/12/image1.jpg 1064w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/12/31/angela-lee-interview/" title="Angela Lee talks title, future, stacking up against UFC champ and more">Angela Lee talks title, future, stacking up against UFC champ... </a></h3>
      
          
	<p class="meta">
		December 31, 2016  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/12/30/rizin-fighting-world-grand-prix-2016-final-round-stream-results/" title="RIZIN Fighting World Grand-Prix 2016: Final Round – Results" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/12/A-3-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/A-3-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2016/12/A-3-255x190.jpg 255w, http://mmasucka.com/wp-content/uploads/2016/12/A-3-320x240.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/12/30/rizin-fighting-world-grand-prix-2016-final-round-stream-results/" title="RIZIN Fighting World Grand-Prix 2016: Final Round – Results">RIZIN Fighting World Grand-Prix 2016: Final Round – Results </a></h3>
      
          
	<p class="meta">
		December 30, 2016  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/12/30/ufc-207-live-results/" title="UFC 207 Rousey vs. Nunes Live Results" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/12/622493618-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="Before the Battle" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/622493618-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2016/12/622493618-255x190.jpg 255w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/12/30/ufc-207-live-results/" title="UFC 207 Rousey vs. Nunes Live Results">UFC 207 Rousey vs. Nunes Live Results </a></h3>
      
          
	<p class="meta">
		December 30, 2016  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/12/28/rizin-fighting-world-grand-prix-2016-2nd-round-stream-results/" title="RIZIN Fighting World Grand-Prix 2016: 2nd Round &#8211; Stream + Results" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/12/14717385_1247068605365899_7587220995816030208_n-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/14717385_1247068605365899_7587220995816030208_n-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2016/12/14717385_1247068605365899_7587220995816030208_n-255x190.jpg 255w, http://mmasucka.com/wp-content/uploads/2016/12/14717385_1247068605365899_7587220995816030208_n-320x240.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/12/28/rizin-fighting-world-grand-prix-2016-2nd-round-stream-results/" title="RIZIN Fighting World Grand-Prix 2016: 2nd Round &#8211; Stream + Results">RIZIN Fighting World Grand-Prix 2016: 2nd Round &#8211; Stream +... </a></h3>
      
          
	<p class="meta">
		December 28, 2016  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/12/28/underground-podcast-episode-31-mmafas-rob-maysey/" title="The Underground Podcast Episode 31: MMAFA&#8217;s Rob Maysey" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/12/MMAFA-80x60.png" class="attachment-tabs size-tabs wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/MMAFA-80x60.png 80w, http://mmasucka.com/wp-content/uploads/2016/12/MMAFA-255x190.png 255w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/12/28/underground-podcast-episode-31-mmafas-rob-maysey/" title="The Underground Podcast Episode 31: MMAFA&#8217;s Rob Maysey">The Underground Podcast Episode 31: MMAFA&#8217;s Rob Maysey </a></h3>
      
          
	<p class="meta">
		December 28, 2016  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/12/28/lineker-versus-dillashaw-pre-fight-stats/" title="Lineker versus Dillashaw will keep statisticians busy" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/12/462586234-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="Lineker versus Dillashaw pre-fight stats" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/12/462586234-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2016/12/462586234-255x190.jpg 255w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/12/28/lineker-versus-dillashaw-pre-fight-stats/" title="Lineker versus Dillashaw will keep statisticians busy">Lineker versus Dillashaw will keep statisticians busy </a></h3>
      
          
	<p class="meta">
		December 28, 2016  &bull; 
        
		</p>
            
</div>            	
  		</li>


  		<li id="serpane1">
						        		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2012/03/28/king-mo-situation-calls-social-media-policy/" title="King Mo situation calls for social media policy">King Mo situation calls for social media policy </a></h3>
      
          
	<p class="meta">
		March 28, 2012  &bull; 
        
		</p>
            
</div>                    		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2012/08/25/photo-chael-sonnen-pizza-sign-trash-jon-jones/" title="Photo: Chael Sonnen uses Pizza Sign to trash Jon Jones">Photo: Chael Sonnen uses Pizza Sign to trash Jon Jones </a></h3>
      
          
	<p class="meta">
		August 25, 2012  &bull; 
        
		</p>
            
</div>                    		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2014/09/12/rin-nakai-biggest-challenge-life/" title="Rin Nakai: This is the biggest challenge of my life">Rin Nakai: This is the biggest challenge of my life </a></h3>
      
          
	<p class="meta">
		September 12, 2014  &bull; 
        
		</p>
            
</div>                    		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2015/06/23/paige-vanzant-vs-alex-chambers-set-for-event-later-this-summer/" title="Paige VanZant vs. Alex Chambers set for event later this summer">Paige VanZant vs. Alex Chambers set for event later this... </a></h3>
      
          
	<p class="meta">
		June 23, 2015  &bull; 
        
		</p>
            
</div>                    		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2014/05/08/managing-ufc-insights-dana-white/" title="Managing the UFC – insights from Dana White">Managing the UFC – insights from Dana White </a></h3>
      
          
	<p class="meta">
		May 8, 2014  &bull; 
        
		</p>
            
</div>                    		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2014/03/08/bjorn-rebney-interview/" title="MMASucka.com 1-on-1 with Bjorn Rebney">MMASucka.com 1-on-1 with Bjorn Rebney </a></h3>
      
          
	<p class="meta">
		March 8, 2014  &bull; 
        
		</p>
            
</div>              		</li>
        
        
        
     	<li id="serpane2">	
        		
        		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2013/07/12/update-cassie-robb-situation-invicta-fc-6/" title="Update on Cassie Robb situation at Invicta FC 6">Update on Cassie Robb situation at Invicta FC 6 </a></h3>
      
          
	<p class="meta">
		July 12, 2013  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2014/11/09/ufc-fight-night-55-56-top-three-surprises/" title="UFC Fight Night 55 &#038; 56: Top three surprises" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2014/11/TUF_Live_Finale_Weigh_In_094-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2014/11/TUF_Live_Finale_Weigh_In_094-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2014/11/TUF_Live_Finale_Weigh_In_094-255x190.jpg 255w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2014/11/09/ufc-fight-night-55-56-top-three-surprises/" title="UFC Fight Night 55 &#038; 56: Top three surprises">UFC Fight Night 55 &#038; 56: Top three surprises </a></h3>
      
          
	<p class="meta">
		November 9, 2014  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2012/11/18/stop-shop-ufc-154-post-fight-interviews/" title="One Stop Shop: UFC 154 post fight interviews">One Stop Shop: UFC 154 post fight interviews </a></h3>
      
          
	<p class="meta">
		November 18, 2012  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	        
           <a href="http://mmasucka.com/2016/07/19/underground-podcast-episode-14/" title="The Underground Podcast Episode 14" >
           
           		<img width="80" height="60" src="http://mmasucka.com/wp-content/uploads/2016/07/podcast14-80x60.jpg" class="attachment-tabs size-tabs wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/07/podcast14-80x60.jpg 80w, http://mmasucka.com/wp-content/uploads/2016/07/podcast14-255x190.jpg 255w" sizes="(max-width: 80px) 100vw, 80px" />                
           </a>
           
                
      <h3><a href="http://mmasucka.com/2016/07/19/underground-podcast-episode-14/" title="The Underground Podcast Episode 14">The Underground Podcast Episode 14 </a></h3>
      
          
	<p class="meta">
		July 19, 2016  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2012/09/24/ufc-152-jones-belfort-medical-suspensions/" title="UFC 152: Jones vs. Belfort medical suspensions">UFC 152: Jones vs. Belfort medical suspensions </a></h3>
      
          
	<p class="meta">
		September 24, 2012  &bull; 
        
		</p>
            
</div>            	
        		<div class="tab-post">

	            
      <h3><a href="http://mmasucka.com/2012/10/02/ufc-fx-5-fighters-talk-open-workouts/" title="UFC on FX 5 fighters talk at open workouts">UFC on FX 5 fighters talk at open workouts </a></h3>
      
          
	<p class="meta">
		October 2, 2012  &bull; 
        
		</p>
            
</div>                    </li>
        
        
        
  		<li id="serpane3">
           <a href='http://mmasucka.com/tag/alistair-overeem/' class='tag-link-1842 tag-link-position-1' title='94 topics' style='font-size: 8.42857142857pt;'>Alistair Overeem</a>
<a href='http://mmasucka.com/tag/anderson-silva/' class='tag-link-162 tag-link-position-2' title='177 topics' style='font-size: 12.2857142857pt;'>Anderson Silva</a>
<a href='http://mmasucka.com/tag/asian-mma/' class='tag-link-5067 tag-link-position-3' title='485 topics' style='font-size: 18.5714285714pt;'>Asian MMA</a>
<a href='http://mmasucka.com/tag/bellator/' class='tag-link-158 tag-link-position-4' title='192 topics' style='font-size: 12.8571428571pt;'>Bellator</a>
<a href='http://mmasucka.com/tag/benson-henderson/' class='tag-link-1940 tag-link-position-5' title='78 topics' style='font-size: 7.28571428571pt;'>Benson Henderson</a>
<a href='http://mmasucka.com/tag/cain-velasquez/' class='tag-link-1848 tag-link-position-6' title='81 topics' style='font-size: 7.42857142857pt;'>Cain Velasquez</a>
<a href='http://mmasucka.com/tag/carlos-condit/' class='tag-link-186 tag-link-position-7' title='120 topics' style='font-size: 9.85714285714pt;'>Carlos Condit</a>
<a href='http://mmasucka.com/tag/chael-sonnen/' class='tag-link-1871 tag-link-position-8' title='165 topics' style='font-size: 11.8571428571pt;'>Chael Sonnen</a>
<a href='http://mmasucka.com/tag/chris-weidman/' class='tag-link-1935 tag-link-position-9' title='92 topics' style='font-size: 8.28571428571pt;'>Chris Weidman</a>
<a href='http://mmasucka.com/tag/conor-mcgregor/' class='tag-link-2797 tag-link-position-10' title='97 topics' style='font-size: 8.57142857143pt;'>Conor McGregor</a>
<a href='http://mmasucka.com/tag/dana-white/' class='tag-link-1680 tag-link-position-11' title='213 topics' style='font-size: 13.4285714286pt;'>Dana White</a>
<a href='http://mmasucka.com/tag/dan-henderson/' class='tag-link-1853 tag-link-position-12' title='93 topics' style='font-size: 8.28571428571pt;'>Dan Henderson</a>
<a href='http://mmasucka.com/tag/daniel-cormier/' class='tag-link-154 tag-link-position-13' title='78 topics' style='font-size: 7.28571428571pt;'>Daniel Cormier</a>
<a href='http://mmasucka.com/tag/demetrious-johnson/' class='tag-link-83 tag-link-position-14' title='109 topics' style='font-size: 9.28571428571pt;'>Demetrious Johnson</a>
<a href='http://mmasucka.com/tag/feat1/' class='tag-link-1341 tag-link-position-15' title='78 topics' style='font-size: 7.28571428571pt;'>Feat1</a>
<a href='http://mmasucka.com/tag/fight-card/' class='tag-link-480 tag-link-position-16' title='249 topics' style='font-size: 14.4285714286pt;'>Fight Card</a>
<a href='http://mmasucka.com/tag/georges-st-pierre/' class='tag-link-190 tag-link-position-17' title='163 topics' style='font-size: 11.7142857143pt;'>Georges St.Pierre</a>
<a href='http://mmasucka.com/tag/highlights/' class='tag-link-1197 tag-link-position-18' title='136 topics' style='font-size: 10.7142857143pt;'>Highlights</a>
<a href='http://mmasucka.com/tag/johny-hendricks/' class='tag-link-139 tag-link-position-19' title='86 topics' style='font-size: 7.85714285714pt;'>Johny Hendricks</a>
<a href='http://mmasucka.com/tag/jon-jones/' class='tag-link-289 tag-link-position-20' title='260 topics' style='font-size: 14.7142857143pt;'>Jon Jones</a>
<a href='http://mmasucka.com/tag/jose-aldo/' class='tag-link-178 tag-link-position-21' title='126 topics' style='font-size: 10.1428571429pt;'>Jose Aldo</a>
<a href='http://mmasucka.com/tag/junior-dos-santos/' class='tag-link-1849 tag-link-position-22' title='84 topics' style='font-size: 7.71428571429pt;'>Junior dos Santos</a>
<a href='http://mmasucka.com/tag/lyoto-machida/' class='tag-link-1865 tag-link-position-23' title='91 topics' style='font-size: 8.14285714286pt;'>Lyoto Machida</a>
<a href='http://mmasucka.com/tag/main-card/' class='tag-link-1258 tag-link-position-24' title='83 topics' style='font-size: 7.57142857143pt;'>Main Card</a>
<a href='http://mmasucka.com/tag/michael-bisping/' class='tag-link-1863 tag-link-position-25' title='112 topics' style='font-size: 9.42857142857pt;'>Michael Bisping</a>
<a href='http://mmasucka.com/tag/miesha-tate/' class='tag-link-96 tag-link-position-26' title='94 topics' style='font-size: 8.42857142857pt;'>Miesha Tate</a>
<a href='http://mmasucka.com/tag/mixed-martial-arts/' class='tag-link-1187 tag-link-position-27' title='200 topics' style='font-size: 13pt;'>Mixed Martial Arts</a>
<a href='http://mmasucka.com/tag/mma/' class='tag-link-202 tag-link-position-28' title='734 topics' style='font-size: 21.1428571429pt;'>MMA</a>
<a href='http://mmasucka.com/tag/nate-diaz/' class='tag-link-1894 tag-link-position-29' title='79 topics' style='font-size: 7.28571428571pt;'>Nate Diaz</a>
<a href='http://mmasucka.com/tag/nick-diaz/' class='tag-link-1879 tag-link-position-30' title='110 topics' style='font-size: 9.42857142857pt;'>Nick Diaz</a>
<a href='http://mmasucka.com/tag/one-fc/' class='tag-link-102 tag-link-position-31' title='180 topics' style='font-size: 12.4285714286pt;'>One FC</a>
<a href='http://mmasucka.com/tag/one-fighting-championship/' class='tag-link-352 tag-link-position-32' title='131 topics' style='font-size: 10.4285714286pt;'>ONE Fighting Championship</a>
<a href='http://mmasucka.com/tag/results/' class='tag-link-367 tag-link-position-33' title='276 topics' style='font-size: 15pt;'>Results</a>
<a href='http://mmasucka.com/tag/ronda-rousey/' class='tag-link-97 tag-link-position-34' title='202 topics' style='font-size: 13.1428571429pt;'>Ronda Rousey</a>
<a href='http://mmasucka.com/tag/singapore/' class='tag-link-361 tag-link-position-35' title='118 topics' style='font-size: 9.85714285714pt;'>Singapore</a>
<a href='http://mmasucka.com/tag/strikeforce/' class='tag-link-5065 tag-link-position-36' title='99 topics' style='font-size: 8.71428571429pt;'>Strikeforce</a>
<a href='http://mmasucka.com/tag/super-fight-league/' class='tag-link-334 tag-link-position-37' title='75 topics' style='font-size: 7pt;'>super fight league</a>
<a href='http://mmasucka.com/tag/the-ultimate-fighter/' class='tag-link-125 tag-link-position-38' title='81 topics' style='font-size: 7.42857142857pt;'>The Ultimate Fighter</a>
<a href='http://mmasucka.com/tag/twitter/' class='tag-link-757 tag-link-position-39' title='148 topics' style='font-size: 11.1428571429pt;'>Twitter</a>
<a href='http://mmasucka.com/tag/ufc/' class='tag-link-89 tag-link-position-40' title='851 topics' style='font-size: 22pt;'>UFC</a>
<a href='http://mmasucka.com/tag/ufc-fight-night/' class='tag-link-1419 tag-link-position-41' title='107 topics' style='font-size: 9.14285714286pt;'>UFC Fight Night</a>
<a href='http://mmasucka.com/tag/ufc-on-fox-5/' class='tag-link-149 tag-link-position-42' title='77 topics' style='font-size: 7.14285714286pt;'>UFC on Fox 5</a>
<a href='http://mmasucka.com/tag/ultimate-fighting-championship/' class='tag-link-851 tag-link-position-43' title='131 topics' style='font-size: 10.4285714286pt;'>Ultimate Fighting Championship</a>
<a href='http://mmasucka.com/tag/update/' class='tag-link-758 tag-link-position-44' title='112 topics' style='font-size: 9.42857142857pt;'>Update</a>
<a href='http://mmasucka.com/tag/vitor-belfort/' class='tag-link-166 tag-link-position-45' title='108 topics' style='font-size: 9.28571428571pt;'>Vitor Belfort</a>        </li>
     



</ul>

</div>
<div style="clear: both;"></div>		</div><!-- #sidebar -->

	<div id="footer">
		            <div class="threecol first"> 
								            </div>
            
            
            <div class="threecol">
						        <h2>MMASucka on Social Media</h2>        	<ul class="social-menu">
<li class="rss"><a title="Rss Feed" href="http://feeds.feedburner.com/mmasucka">Rss Feed</a></li>















<li class="youtube"><a title="You Tube" href="https://www.youtube.com/user/MMASucka">You Tube</a></li>
<li class="twitter"><a title="Twitter" href="https://twitter.com/MMASucka">Twitter</a></li>
<li class="facebook"><a title="Facebook" href="https://www.facebook.com/mmasucka">Facebook</a></li>







</ul>
<div class="clear-floats"></div>            <div style="clear: both;"></div> 
		   
   			<div class="textwidget"><a href="http://www.facebook.com/MMASucka">LIKE MMASucka on Facebook</a>
<p>
<a href="http://www.twitter.com/MMASucka">FOLLOW MMASucka on Twitter</a>
<p>
<a href="https://www.youtube.com/user/MMASucka">SUBSCRIBE to MMASucka on YouTube</a>
<p>
<a href="https://plus.google.com/+Mmasucka123/">FOLLOW MMASucka on Google+</a>
<p></div>
		            </div>
            
            <div class="threecol"> 
				<h2>Category Quick Links</h2>			<div class="textwidget"><a href="http://mmasucka.com/category/ufc-2/">UFC</a>
<p>
<a href="http://mmasucka.com/category/bellator-2/">Bellator</a>
<p>
<a href="http://mmasucka.com/category/wsof-2/">WSOF</a>
<p>
<a href="http://mmasucka.com/category/invicta/">Invicta FC</a>
<p>
<a href="http://mmasucka.com/links/">Links</a>
<p></div>
		            </div>
            
            <div class="threecol"> 
				<h2>About MMASucka</h2>			<div class="textwidget">MMASucka.com is a leading MMA news and analysis website with analysis, interviews, radio shows, video and more. We cover all the top promotions in the sport of MMA including the UFC, World Series of Fighting, Bellator, Maximum Fighting Championship, RFA, Legacy FC, Titan FC, XFC, Invicta and more.</div>
		            </div>			<div style="clear: both;"></div>
			<div class="hrlineB"></div>
			<div id="copyright">
				<div class="fl">
					<p>&copy; 2016 MMASucka.com&trade;</p>
				</div>

				<div class="fr">
					<p>Powered by <a href="http://www.wordpress.org">Wordpress</a>. Designed by <a href="http://themnific.com">Themnific&trade;</a></p>
				</div>
			</div> 
		</div>
	</div>
<!-- /#footer  -->
	<div class="scrollTo_top" style="display: block"><a title="Scroll to top" href="#"></a></div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mmasucka';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11909016-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/tabs.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/superfish.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.hoverIntent.minified.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.prettyPhoto.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.simplyscroll.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.simplyscroll.start.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/ownScript.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.flexslider.start.single.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</div>

<!-- Start MMA Sucka - Adhesion - iframe buster code -->
<div id='__kx_ad_4214'></div>
<script type="text/javascript" language="javascript" id="__kx_tag_4214">
var __kx_ad_slots = __kx_ad_slots || [];

(function () {
	var slot = 4214;
	var h = false;
	var doc = document;
	__kx_ad_slots.push(slot);
	if (typeof __kx_ad_start == 'function') {
		__kx_ad_start();
	} else {
		if (top == self) {
			var s = doc.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//cdn.kixer.com/ad/load.js';
			s.onload = s.onreadystatechange = function(){
				if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
					h = true;
					s.onload = s.onreadystatechange = null;
					__kx_ad_start();
				}
			};
			var x = doc.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		} else {  			var tag = doc.getElementById('__kx_tag_'+slot); 			var win = window.parent;
			doc = win.document; 			var top_div = doc.createElement("div"); 			top_div.id = '__kx_ad_'+slot;
			doc.body.appendChild(top_div);
			var top_tag = doc.createElement("script"); 			top_tag.id = '__kx_top_tag_'+slot;
			top_tag.innerHTML = tag.innerHTML;
			doc.body.appendChild(top_tag);
		}
	}
})();
</script>
<!-- End MMA Sucka - Adhesion - iframe buster code -->

<!-- Start MMA Sucka - Interstitial - iframe buster code -->
<div id='__kx_ad_4215'></div>
<script type="text/javascript" language="javascript" id="__kx_tag_4215">
var __kx_ad_slots = __kx_ad_slots || [];
(function () {
	var slot = 4215;
	var h = false;
	var doc = document;
	__kx_ad_slots.push(slot);
	if (typeof __kx_ad_start == 'function') {
		__kx_ad_start();
	} else {
		if (top == self) { 			var s = doc.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//cdn.kixer.com/ad/load.js';
			s.onload = s.onreadystatechange = function(){
				if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
					h = true;
					s.onload = s.onreadystatechange = null;
					__kx_ad_start();
				}
			};
			var x = doc.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		} else {  			var tag = doc.getElementById('__kx_tag_'+slot); 			var win = window.parent;
			doc = win.document; 			var top_div = doc.createElement("div"); 			top_div.id = '__kx_ad_'+slot;
			doc.body.appendChild(top_div);
			var top_tag = doc.createElement("script"); 			top_tag.id = '__kx_top_tag_'+slot;
			top_tag.innerHTML = tag.innerHTML;
			doc.body.appendChild(top_tag);
		}
	}
})();
</script>
<!-- End MMA Sucka - Interstitial - iframe buster code -->
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk
Fragment Caching 1/1 fragments using disk

 Served from: mmasucka.com @ 2016-12-31 11:54:10 by W3 Total Cache -->