<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama - MMASucka.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mmasucka.com/xmlrpc.php" />
    <meta property="og:image" content="http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg" /><meta name="author" content="Mike Skytte">

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama - MMASucka.com" />
<meta property="og:description" content="Japanese shoot boxing veteran Rena Kubota will return to the RIZIN ring on April 16 when she takes on Hungarian-born Dóra Perjés in Yokohama. Kubota (3-0) is a veteran of kickboxing and shoot boxing, amassing a record of 32-5-1 between the two. She made her MMA debut at the year-end RIZIN show in 2015 and defeated &hellip;" />
<meta property="og:url" content="http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/" />
<meta property="og:site_name" content=" MMASucka.com " />
<meta property="article:tag" content="April" />
<meta property="article:tag" content="Dóra Perjés" />
<meta property="article:tag" content="Hungary" />
<meta property="article:tag" content="Japan" />
<meta property="article:tag" content="maryna moroz" />
<meta property="article:tag" content="RENA" />
<meta property="article:tag" content="Rena Kubota" />
<meta property="article:tag" content="Rizin" />
<meta property="article:tag" content="XFCi" />
<meta property="article:tag" content="Yokohama" />
<meta property="article:section" content="Asian MMA" />
<meta property="article:published_time" content="2017-03-09T19:13:12-08:00" />
<meta property="og:image" content="http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg" />
<meta property="og:image:width" content="459" />
<meta property="og:image:height" content="612" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" MMASucka.com  &raquo; Feed" href="http://mmasucka.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" MMASucka.com  &raquo; Comments Feed" href="http://mmasucka.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" MMASucka.com  &raquo; Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama Comments Feed" href="http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mmasucka.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mmasucka.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mmasucka.com/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mmasucka.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mmasucka.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mmasucka.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://mmasucka.com/?p=65381' />
<link rel="alternate" type="application/json+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mmasucka.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/mmasucka.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/mmasucka.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11909016-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-65381 single-format-standard rena-kubota-faces-dora-perjes-rizin-show-yokohama wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-columns-pages-container"><ul id="menu-columns-pages" class="td-mobile-main-menu"><li id="menu-item-40596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40596"><a href="http://mmasucka.com/category/ufc-2/">UFC</a></li>
<li id="menu-item-40597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40597"><a href="http://mmasucka.com/category/bellator-2/">Bellator</a></li>
<li id="menu-item-40599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40599"><a href="http://mmasucka.com/category/wsof-2/">WSOF</a></li>
<li id="menu-item-50505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50505"><a href="http://mmasucka.com/category/invicta/">Invicta</a></li>
<li id="menu-item-50506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50506"><a href="http://mmasucka.com/category/titan-fc/">Titan FC</a></li>
<li id="menu-item-64402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64402"><a href="#">More MMA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40858"><a href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li>
	<li id="menu-item-56556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56556"><a href="http://mmasucka.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
	<li id="menu-item-62362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62362"><a href="http://mmasucka.com/category/expert-analaysis/">Expert Analaysis</a></li>
	<li id="menu-item-40598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40598"><a href="http://mmasucka.com/category/bc-fight-scene/">BC Fight Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mmasucka.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-columns-categories" class="top-header-menu"><li id="menu-item-40623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-40623"><a href="http://mmasucka.com/category/news/">News</a></li>
<li id="menu-item-40624" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40624"><a href="http://mmasucka.com/category/interviews/">Interviews</a></li>
<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31767"><a href="http://mmasucka.com/staff/">Staff</a></li>
<li id="menu-item-55818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-55818"><a href="http://mmasucka.com/category/a-sucka-radio-production/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-55815" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55815"><a href="http://mmasucka.com/category/a-sucka-radio-production/">A Sucka Radio Production</a></li>
	<li id="menu-item-55816" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55816"><a href="http://mmasucka.com/category/a-sucka-radio-production/eye-of-the-storm-mma/">Eye of the Storm MMA</a></li>
	<li id="menu-item-55817" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55817"><a href="http://mmasucka.com/category/talking-combat/">Talking Combat</a></li>
</ul>
</li>
<li id="menu-item-59635" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59635"><a href="http://mmasucka.com/mma-live-stream/">MMA Live Stream</a></li>
<li id="menu-item-46927" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46927"><a href="http://mmasucka.com/contact/">Contact</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mmasucka.com/">
                <img src="http://mmasucka.com/wp-content/uploads/2017/02/SuckaLogo-300x83.png" alt=""/>
                <span class="td-visual-hidden"> MMASucka.com </span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mmasucka.com/">
            <img src="http://mmasucka.com/wp-content/uploads/2017/02/SuckaLogo-300x83.png" alt=""/>
        </a>
        </div>
    <div class="menu-columns-pages-container"><ul id="menu-columns-pages-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40596"><a href="http://mmasucka.com/category/ufc-2/">UFC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40597"><a href="http://mmasucka.com/category/bellator-2/">Bellator</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40599"><a href="http://mmasucka.com/category/wsof-2/">WSOF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50505"><a href="http://mmasucka.com/category/invicta/">Invicta</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50506"><a href="http://mmasucka.com/category/titan-fc/">Titan FC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64402"><a href="#">More MMA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40858"><a href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56556"><a href="http://mmasucka.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62362"><a href="http://mmasucka.com/category/expert-analaysis/">Expert Analaysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40598"><a href="http://mmasucka.com/category/bc-fight-scene/">BC Fight Scene</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mmasucka.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://mmasucka.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Asian MMA" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://mmasucka.com/category/asian-mma/">
                                  <span itemprop="name">Asian MMA</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-65381" class="post-65381 post type-post status-publish format-standard has-post-thumbnail hentry category-asian-mma category-featured category-fight-announcement category-japanese-mma category-news category-rizin-fighting-federation category-womens-mma tag-april tag-dora-perjes tag-hungary tag-japan tag-maryna-moroz tag-rena tag-rena-kubota tag-rizin tag-xfci tag-yokohama" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li><li class="entry-category"><a  href="http://mmasucka.com/category/fight-announcement/">Fight Announcement</a></li><li class="entry-category"><a  href="http://mmasucka.com/category/japanese-mma/">Japanese MMA</a></li><li class="entry-category"><a  href="http://mmasucka.com/category/news/">News</a></li><li class="entry-category"><a  href="http://mmasucka.com/category/rizin-fighting-federation/">Rizin Fighting Federation</a></li><li class="entry-category"><a  href="http://mmasucka.com/category/womens-mma/">Women's MMA</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mmasucka.com/author/mike-skytte/">Mike Skytte</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T19:13:12-05:00" >March 9, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rena+Kubota+faces+D%C3%B3ra+Perj%C3%A9s+at+RIZIN+show+in+Yokohama&url=http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F&via=+MMASucka.com+"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/&amp;media=http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg&description=Rena+Kubota+faces+D%C3%B3ra+Perj%C3%A9s+at+RIZIN+show+in+Yokohama" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rena+Kubota+faces+D%C3%B3ra+Perj%C3%A9s+at+RIZIN+show+in+Yokohama%20-%20http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg" data-caption=""><img width="459" height="612" class="entry-thumb td-modal-image" src="http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg" srcset="http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg 459w, http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1-225x300.jpg 225w, http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1-315x420.jpg 315w" sizes="(max-width: 459px) 100vw, 459px" alt="" title="16908807_1759253517736531_6120943406052016128_n"/></a></div>
        <p><strong>Japanese</strong> shoot boxing veteran <strong>Rena Kubota</strong> will return to the <strong>RIZIN</strong> ring on April 16 when she takes on <strong>Hungarian</strong>-born <strong>Dóra Perjés</strong> in <strong>Yokohama</strong>.</p>
<hr />
<p><strong>Kubota</strong> (3-0) is a veteran of kickboxing and shoot boxing, amassing a record of 32-5-1 between the two. She made her MMA debut at the year-end <strong>RIZIN</strong> show in 2015 and defeated <strong>Italy&#8217;s</strong> <strong>Jleana Valentino</strong> via flying armbar. She returned to <strong>RIZIN</strong> in late-2016 and submitted <strong>Miyuu Yamamoto</strong>. In her last outing, <strong>Rena</strong> defeated <strong>Hanna Gujwan</strong> via TKO following a body kick late in the fight.</p>
<p><strong>Perjés</strong> (7-1) spent the majority of her career on the <strong>Hungarian</strong> regional circuit. She won six straight, all by submission, to start her career. In late-2014 she went to <strong>Brazil</strong> to compete in the <strong>XFC International</strong> women&#8217;s strawweight tournament. After submitting <strong>Luana Santos Medeiros</strong> in the opening round, <strong>Dóra Perjés</strong> was slated to take on <strong>Maryna Moroz</strong> in the semi-finals in early-2015. <strong>Moroz</strong> pulled out of the tournament in order to sign with the <strong>UFC</strong> and was replaced by <strong>Finland&#8217;s</strong> <strong>Vuokka Katainen</strong>. <strong>Katainen</strong> won by unanimous decision. <strong>Perjés</strong> has not fought since, though she was scheduled to return last month at <strong>EuroFC</strong> <strong>02</strong> before the event got canceled.</p>
<hr />

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>RIZIN 2017</strong> in <strong>Yokohama</strong> is slated to take place on April 16 at the <strong>Yokohama Arena</strong> in <strong>Yokohama, Kanagawa, Japan</strong>. Check out the newly updated fight card below. Bout order not official.</p>
<ul>
<li style="text-align: center;"><strong>Kyoji Horiguchi</strong> vs. <strong>Yuki Motoya </strong></li>
<li style="text-align: center;"><strong>Tatsuya Kawajiri</strong> vs. <strong>Anthony Birchak</strong></li>
<li style="text-align: center;"><strong>Tenshin Nasukawa</strong> vs. <strong>Francesco Ghigliotti </strong></li>
<li style="text-align: center;"><strong>Heath Herring</strong> vs. <strong>Satoshi Ishii</strong></li>
<li style="text-align: center;"><strong>Daron Cruickshank</strong> vs. <strong>Yusuke Yachi </strong></li>
<li style="text-align: center;"><strong>Rena Kubota</strong> vs. <strong>Dóra Perjés </strong></li>
<li style="text-align: center;"><strong>Reina Miura</strong> vs.<strong> Jazzy Galbert </strong></li>
<li style="text-align: center;"><strong>Kanna Asakura</strong> vs. <strong>Aleksandra Toncheva </strong></li>
<li style="text-align: center;"><strong>Saori Ishioka</strong> vs. <strong>Bestare Kicaj </strong></li>
</ul>
<p>More fights should be announced in the near future, but the card is looking great thus far!</p>
<p>__________________</p>
<p><strong>Follow Mike on Twitter (<a title="@MikeLovesTacosX" href="https://twitter.com/MikeLovesTacosX" target="_blank">@MikeLovesTacosX</a>), and keep up with the latest MMA news from MMASucka via Twitter (<a href="https://twitter.com/MMASucka" target="_blank">@MMASucka</a>) and <a href="http://www.facebook.com/mmasucka" target="_blank">Facebook</a></strong></p>
<div class="getty embed image" style="background-color:#fff;display:inline-block;font-family:'Helvetica Neue',Helvetica,Arial,sans-serif;color:#a7a7a7;font-size:11px;width:100%;max-width:446px;">
<div style="padding:0;margin:0;text-align:left;"><a href="http://www.gettyimages.com/detail/610402342" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;">Embed from Getty Images</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://mmasucka.com/tag/april/">April</a></li><li><a href="http://mmasucka.com/tag/dora-perjes/">Dóra Perjés</a></li><li><a href="http://mmasucka.com/tag/hungary/">Hungary</a></li><li><a href="http://mmasucka.com/tag/japan/">Japan</a></li><li><a href="http://mmasucka.com/tag/maryna-moroz/">maryna moroz</a></li><li><a href="http://mmasucka.com/tag/rena/">RENA</a></li><li><a href="http://mmasucka.com/tag/rena-kubota/">Rena Kubota</a></li><li><a href="http://mmasucka.com/tag/rizin/">Rizin</a></li><li><a href="http://mmasucka.com/tag/xfci/">XFCi</a></li><li><a href="http://mmasucka.com/tag/yokohama/">Yokohama</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rena+Kubota+faces+D%C3%B3ra+Perj%C3%A9s+at+RIZIN+show+in+Yokohama&url=http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F&via=+MMASucka.com+"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/&amp;media=http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg&description=Rena+Kubota+faces+D%C3%B3ra+Perj%C3%A9s+at+RIZIN+show+in+Yokohama" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rena+Kubota+faces+D%C3%B3ra+Perj%C3%A9s+at+RIZIN+show+in+Yokohama%20-%20http%3A%2F%2Fmmasucka.com%2F2017%2F03%2F09%2Frena-kubota-faces-dora-perjes-rizin-show-yokohama%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/" data-text="Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mmasucka.com/2017/03/09/yair-rodriguez-vs-frankie-edgar-set-ufc-211/">Yair Rodriguez vs. Frankie Edgar set for UFC 211</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mmasucka.com/2017/03/09/hammer-radio-ufc-209-review-belfort-vs-gastelum-preview/">Hammer Radio: UFC 209 Review, and Belfort vs Gastelum Preview</a></div></div></div>            <div class="author-box-wrap"><a href="http://mmasucka.com/author/mike-skytte/"><img alt='' src='http://2.gravatar.com/avatar/e1b26197b4744d43f19f9d23fad89368?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1b26197b4744d43f19f9d23fad89368?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mmasucka.com/author/mike-skytte/">Mike Skytte</a></span></div><div class="td-author-description">Follow me on Twitter @MikeLovesTacosX.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/MikeLovesTacosX" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Skytte"></span><meta itemprop="datePublished" content="2017-03-09T19:13:12-05:00"><meta itemprop="dateModified" content="2017-03-09T19:13:12-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mmasucka.com/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mmasucka.com/wp-content/uploads/2017/02/SuckaLogo-300x83.png"></span><meta itemprop="name" content=" MMASucka.com "></span><meta itemprop="headline " content="Rena Kubota faces Dóra Perjés at RIZIN show in Yokohama"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mmasucka.com/wp-content/uploads/2017/03/16908807_1759253517736531_6120943406052016128_n-1.jpg"><meta itemprop="width" content="459"><meta itemprop="height" content="612"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_58c2c8c91b391_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58c2c8c91b391" ><script>var block_td_uid_3_58c2c8c91b391 = new tdBlock();
block_td_uid_3_58c2c8c91b391.id = "td_uid_3_58c2c8c91b391";
block_td_uid_3_58c2c8c91b391.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58c2c8c91b391_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58c2c8c91b391_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":65381,"live_filter_cur_post_author":"29"}';
block_td_uid_3_58c2c8c91b391.td_column_number = "3";
block_td_uid_3_58c2c8c91b391.block_type = "td_block_related_posts";
block_td_uid_3_58c2c8c91b391.post_count = "3";
block_td_uid_3_58c2c8c91b391.found_posts = "9479";
block_td_uid_3_58c2c8c91b391.header_color = "";
block_td_uid_3_58c2c8c91b391.ajax_pagination_infinite_stop = "";
block_td_uid_3_58c2c8c91b391.max_num_pages = "3160";
tdBlocksArray.push(block_td_uid_3_58c2c8c91b391);
</script><h4 class="td-related-title"><a id="td_uid_4_58c2c8c92eefa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58c2c8c91b391" href="#">RELATED ARTICLES</a><a id="td_uid_5_58c2c8c92ef63" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58c2c8c91b391" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58c2c8c91b391 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mmasucka.com/2017/03/09/hammer-radio-ufc-209-review-belfort-vs-gastelum-preview/" rel="bookmark" title="Hammer Radio: UFC 209 Review, and Belfort vs Gastelum Preview"><img width="218" height="145" class="entry-thumb" src="http://mmasucka.com/wp-content/uploads/2014/05/11_ufx7_Bisping_Belfort_19.png" srcset="http://mmasucka.com/wp-content/uploads/2014/05/11_ufx7_Bisping_Belfort_19.png 694w, http://mmasucka.com/wp-content/uploads/2014/05/11_ufx7_Bisping_Belfort_19-300x199.png 300w, http://mmasucka.com/wp-content/uploads/2014/05/11_ufx7_Bisping_Belfort_19-470x312.png 470w, http://mmasucka.com/wp-content/uploads/2014/05/11_ufx7_Bisping_Belfort_19-325x216.png 325w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hammer Radio: UFC 209 Review, and Belfort vs Gastelum Preview"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mmasucka.com/2017/03/09/hammer-radio-ufc-209-review-belfort-vs-gastelum-preview/" rel="bookmark" title="Hammer Radio: UFC 209 Review, and Belfort vs Gastelum Preview">Hammer Radio: UFC 209 Review, and Belfort vs Gastelum Preview</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mmasucka.com/2017/03/09/yair-rodriguez-vs-frankie-edgar-set-ufc-211/" rel="bookmark" title="Yair Rodriguez vs. Frankie Edgar set for UFC 211"><img width="218" height="150" class="entry-thumb" src="http://mmasucka.com/wp-content/uploads/2017/03/Yair-Rodriguez-218x150.jpg" srcset="http://mmasucka.com/wp-content/uploads/2017/03/Yair-Rodriguez-218x150.jpg 218w, http://mmasucka.com/wp-content/uploads/2017/03/Yair-Rodriguez-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yair Rodriguez vs. Frankie Edgar set for UFC 211"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mmasucka.com/2017/03/09/yair-rodriguez-vs-frankie-edgar-set-ufc-211/" rel="bookmark" title="Yair Rodriguez vs. Frankie Edgar set for UFC 211">Yair Rodriguez vs. Frankie Edgar set for UFC 211</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mmasucka.com/2017/03/08/bellator-names-ryan-grab-sr-director-communications-athlete-strategy/" rel="bookmark" title="Bellator names Ryan Grab Sr. Director of Communications and Athlete Strategy"><img width="218" height="150" class="entry-thumb" src="http://mmasucka.com/wp-content/uploads/2017/03/bellator-218x150.png" srcset="http://mmasucka.com/wp-content/uploads/2017/03/bellator-218x150.png 218w, http://mmasucka.com/wp-content/uploads/2017/03/bellator-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bellator names Ryan Grab Sr. Director of Communications and Athlete Strategy"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mmasucka.com/2017/03/08/bellator-names-ryan-grab-sr-director-communications-athlete-strategy/" rel="bookmark" title="Bellator names Ryan Grab Sr. Director of Communications and Athlete Strategy">Bellator names Ryan Grab Sr. Director of Communications and Athlete Strategy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58c2c8c91b391" data-td_block_id="td_uid_3_58c2c8c91b391"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58c2c8c91b391" data-td_block_id="td_uid_3_58c2c8c91b391"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/09/rena-kubota-faces-dora-perjes-rizin-show-yokohama/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mmasucka.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b42d19854" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text">			<div class="textwidget"><center><div class="textwidget" style="float: left;"><a href="http://www.chipanalyst.com"><img src="http://mmasucka.com/wp-content/uploads/2016/03/onlinecasinobanner.png" alt="Chipanalyst - Online Casino Guide" /></a></div></center>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/MMASucka">LIKE MMASucka on Facebook</a>
<p>
<a href="http://www.twitter.com/MMASucka">FOLLOW MMASucka on Twitter</a>
<p>
<a href="https://www.youtube.com/user/MMASucka">SUBSCRIBE to MMASucka on YouTube</a>
<p>
<a href="https://plus.google.com/+Mmasucka123/">FOLLOW MMASucka on Google+</a>
<p></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright MMASucka.com and Last Word On Sports INC, 2011                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 58c2c8c9339d4
    -->

    <script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mmasucka.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mmasucka.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk
Fragment Caching 1/1 fragments using disk

 Served from: mmasucka.com @ 2017-03-10 02:39:53 by W3 Total Cache -->