<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>MMA Radio: UFC 211 Review and News of the Week - MMASucka.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mmasucka.com/xmlrpc.php" />
    <meta property="og:image" content="http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg" /><meta name="author" content="Ben Kerr">

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MMA Radio: UFC 211 Review and News of the Week - MMASucka.com" />
<div class='row'></div><meta property="og:description" content="The Boys at the Hammer feature weekly coverage of all things MMA. They have one of the premier radio shows in the world of MMA broadcasted weekly on Wednesday nights on 93.3 FM, CFMU and here at MMASucka. This week we are joined by FloCombat&#8216;s Shawn Smith. In the first half of the episode we &hellip;" />
<meta property="og:url" content="http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/" />
<meta property="og:site_name" content=" MMASucka.com " />
<meta property="article:tag" content="Anderson Silva" />
<meta property="article:tag" content="Bellator" />
<meta property="article:tag" content="Dana White" />
<meta property="article:tag" content="Georges St.Pierre" />
<meta property="article:tag" content="Jessica Penne" />
<meta property="article:tag" content="Joanna Jedrzejczyk" />
<meta property="article:tag" content="Junior dos Santos" />
<meta property="article:tag" content="Michael Bisping" />
<meta property="article:tag" content="Paul Daley" />
<meta property="article:tag" content="Rory MacDonald" />
<meta property="article:tag" content="Stipe Miocic" />
<meta property="article:tag" content="UFC" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-05-18T18:15:50-07:00" />
<meta property="og:image" content="http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="385" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" MMASucka.com  &raquo; Feed" href="http://mmasucka.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" MMASucka.com  &raquo; Comments Feed" href="http://mmasucka.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" MMASucka.com  &raquo; MMA Radio: UFC 211 Review and News of the Week Comments Feed" href="http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mmasucka.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mmasucka.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mmasucka.com/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fb-bootstrap-css-css'  href='http://mmasucka.com/wp-content/plugins/new-facebook-like-share-follow-button/css/fb-buttons-bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mmasucka.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mmasucka.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mmasucka.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://mmasucka.com/?p=66668' />
<link rel="alternate" type="application/json+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mmasucka.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/mmasucka.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/mmasucka.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11909016-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-66668 single-format-standard mma-radio-ufc-211-review-news-week wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mmasucka" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/mmasucka" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/domain/mmasucka.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/mmasucka" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/mmasucka" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-columns-pages-container"><ul id="menu-columns-pages" class="td-mobile-main-menu"><li id="menu-item-40596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40596"><a href="http://mmasucka.com/category/ufc-2/">UFC</a></li>
<li id="menu-item-40597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40597"><a href="http://mmasucka.com/category/bellator-2/">Bellator</a></li>
<li id="menu-item-40599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40599"><a href="http://mmasucka.com/category/wsof-2/">WSOF</a></li>
<li id="menu-item-50505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50505"><a href="http://mmasucka.com/category/invicta/">Invicta</a></li>
<li id="menu-item-50506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50506"><a href="http://mmasucka.com/category/titan-fc/">Titan FC</a></li>
<li id="menu-item-65468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65468"><a href="http://mmasucka.com/category/rizin-fighting-federation/">Rizin FF</a></li>
<li id="menu-item-64402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64402"><a href="#">More MMA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40858"><a href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li>
	<li id="menu-item-56556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56556"><a href="http://mmasucka.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
	<li id="menu-item-62362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62362"><a href="http://mmasucka.com/category/expert-analaysis/">Expert Analaysis</a></li>
	<li id="menu-item-40598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40598"><a href="http://mmasucka.com/category/bc-fight-scene/">BC Fight Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mmasucka.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-columns-categories" class="top-header-menu"><li id="menu-item-40623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40623"><a href="http://mmasucka.com/category/news/">News</a></li>
<li id="menu-item-40624" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40624"><a href="http://mmasucka.com/category/interviews/">Interviews</a></li>
<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31767"><a href="http://mmasucka.com/staff/">Staff</a></li>
<li id="menu-item-55818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-55818"><a href="http://mmasucka.com/category/podcasts/a-sucka-radio-production/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-55815" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55815"><a href="http://mmasucka.com/category/podcasts/a-sucka-radio-production/">Sucka Radio</a></li>
	<li id="menu-item-55816" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55816"><a href="http://mmasucka.com/category/podcasts/eye-of-the-storm-mma/">Eye of the Storm MMA</a></li>
	<li id="menu-item-55817" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55817"><a href="http://mmasucka.com/category/talking-combat/">Talking Combat</a></li>
</ul>
</li>
<li id="menu-item-65654" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65654"><a href="http://mmasucka.com/category/mmasucka-product-reviews/">Product Reviews</a></li>
<li id="menu-item-46927" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46927"><a href="http://mmasucka.com/contact/">Contact</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mmasucka.com/">
                <img src="http://mmasucka.com/wp-content/uploads/2017/02/SuckaLogo-300x83.png" alt=""/>
                <span class="td-visual-hidden"> MMASucka.com </span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="1934556269"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mmasucka.com/">
            <img src="http://mmasucka.com/wp-content/uploads/2017/02/SuckaLogo-300x83.png" alt=""/>
        </a>
        </div>
    <div class="menu-columns-pages-container"><ul id="menu-columns-pages-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40596"><a href="http://mmasucka.com/category/ufc-2/">UFC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40597"><a href="http://mmasucka.com/category/bellator-2/">Bellator</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40599"><a href="http://mmasucka.com/category/wsof-2/">WSOF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50505"><a href="http://mmasucka.com/category/invicta/">Invicta</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50506"><a href="http://mmasucka.com/category/titan-fc/">Titan FC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65468"><a href="http://mmasucka.com/category/rizin-fighting-federation/">Rizin FF</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64402"><a href="#">More MMA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40858"><a href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56556"><a href="http://mmasucka.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62362"><a href="http://mmasucka.com/category/expert-analaysis/">Expert Analaysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40598"><a href="http://mmasucka.com/category/bc-fight-scene/">BC Fight Scene</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mmasucka.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66668" class="post-66668 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-anderson-silva tag-bellator tag-dana-white tag-georges-st-pierre tag-jessica-penne tag-joanna-jedrzejczyk tag-junior-dos-santos tag-michael-bisping tag-paul-daley tag-rory-macdonald tag-stipe-miocic tag-ufc" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">MMA Radio: UFC 211 Review and News of the Week</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mmasucka.com/author/benkerr/">Ben Kerr</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T18:15:50-04:00" >May 18, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MMA+Radio%3A+UFC+211+Review+and+News+of+the+Week&url=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F&via=+MMASucka.com+"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/&amp;media=http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg&description=MMA+Radio%3A+UFC+211+Review+and+News+of+the+Week" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MMA+Radio%3A+UFC+211+Review+and+News+of+the+Week%20-%20http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg" data-caption="DALLAS, TX - MAY 13:  UFC heavyweight champion Stipe Miocic poses for a post fight portrait backstage during the UFC 211 event at the American Airlines Center on May 13, 2017 in Dallas, Texas. (Photo by Mike Roach/Zuffa LLC/Zuffa LLC via Getty Images)"><img width="594" height="385" class="entry-thumb td-modal-image" src="http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg" srcset="http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg 594w, http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review-300x194.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" alt="UFC 211 Review Stipe Miocic" title="UFC 211: Miocic v Dos Santos 2"/></a><figcaption class="wp-caption-text">DALLAS, TX - MAY 13:  UFC heavyweight champion Stipe Miocic poses for a post fight portrait backstage during the UFC 211 event at the American Airlines Center on May 13, 2017 in Dallas, Texas. (Photo by Mike Roach/Zuffa LLC/Zuffa LLC via Getty Images)</figcaption></figure></div>
        <div class='row'></div><p><em>The Boys at the Hammer feature weekly coverage of all things MMA. They have one of the premier radio shows in the world of MMA broadcasted weekly on Wednesday nights on 93.3 FM, CFMU and here at MMASucka.</em></p>
<p>This week we are joined by <a href="http://www.flocombat.com/">FloCombat</a>&#8216;s <a href="https://twitter.com/shawn_w_smith?lang=en">Shawn Smith</a>. In the first half of the episode we discuss the results of UFC 211: Miocic vs. Dos Santos 2, breaking down the successful title defenses of UFC Heavyweight Champion Stipe Miocic and UFC Women&#8217;s Strawweight Champion Joanna Jędrzejczyk, as well the entire night of exciting fights.</p>
<p>In the second half of the show we run down some of the week&#8217;s MMA news including the cancellation of Michael Bisping vs. Georges St-Pierre fight, Anderson Silva opting out of next month&#8217;s UFC 212 event, Dana White&#8217;s Tuesday Night Contender&#8217;s Series, Jessica Penne&#8217;s biological passport, and the upcoming Bellator 179: Rory MacDonald vs. Paul Daley card.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="7362785062"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Hosted by Steve Jeffery, David Abraham and Greg Persson.</p>
<p>Listen to us Wednesday nights at 6:30pm on <a href="http://cfmu.mcmaster.ca/">CFMU 93.3 FM</a>, and online at <a href="http://www.thehammermma.com/">http://www.thehammermma.com</a>, <a href="http://mmasucka.com/">MMASucka.com</a>, <a href="http://itunes.apple.com/ca/podcast/the-hammar-hardcore-mixed/id363200404">The Itunes Store</a>, <a href="http://www.stitcher.com/podcast/the-hammer-mma-radio">Stitcher</a>, <a href="http://www.mmapodcast.com/">MMAPodcast.com</a>, <a href="https://player.fm/series/the-hammer-mma-radio">Player.FM</a>, find <a href="https://twitter.com/stevejeffery">@SteveJeffery on Twitter</a>, or <a href="mailto:mail@thehammermma.com">just email us</a>.</p>
<h3>MMA Radio: UFC 211 Review and News of the Week</h3>
<p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/5355745/height/360/width/640/theme/standard/autonext/no/thumbnail/yes/autoplay/no/preload/no/no_addthis/no/direction/backward/" width="640" height="360" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>The Hammer has had interviews with some of the biggest names in MMA over the years. They have interviewed Anderson Silva, Georges St. Pierre, Matt Hughes, B.J. Penn, Dan Henderson, Sean Sherk, Mark Coleman, Rory MacDonald, T.J. Dillashaw, Brendan Schaub, Mark Bocek, John Makdessi, Mark Hominick, Martin Kampmann, Johnny Hendricks, T.J. Grant, Miesha Tate, and others.</p>
<p>The Hammer continues to bring unparalleled, independent coverage of all things MMA to fans of the sport. They always bring you straight goods and the last word. They are recognized and credentialed by UFC, Bellator, Invicta, and many other smaller MMA promotions.</p>
<p>The show is one of the voters for the UFC’s Official Rankings.</p>
<p>Main Photo:</p>
<div class="getty embed image" style="background-color: #fff; display: inline-block; font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif; color: #a7a7a7; font-size: 11px; width: 100%; max-width: 594px;">
<div style="padding: 0; margin: 0; text-align: left;"><a style="color: #a7a7a7; text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.ca/detail/682818866" target="_blank" rel="noopener noreferrer">Embed from Getty Images</a></div>
<div style="overflow: hidden; position: relative; height: 0; padding: 64.814815% 0 0 0; width: 100%;"><iframe style="display: inline-block; position: absolute; top: 0; left: 0; width: 100%; height: 100%; margin: 0;" src="//embed.gettyimages.com/embed/682818866?et=YaDVsC5PRx1T6yZWsouK8A&amp;tld=ca&amp;viewMoreLink=on&amp;sig=f2OJQsswnOrluAkrhDd8XkIaCqMjLCnXHa_BXKZHG58=&amp;caption=true" width="594" height="385" frameborder="0" scrolling="no"></iframe></div>
<p style="margin: 0;">
</div>
<div class='col-md-2 col-sm-4 col-xs-4'><div id='fb-root'></div>
				<script>
					(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7';
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					
				</script>
				<style>
				.col-md-2 {
					float:left;
					width: 16.6667%;
				}
				</style>
				<div class='fb-like'
					data-href='' 
					data-layout=button 
					data-action=like 
					data-size=large
					data-show-faces=true 
					data-share='false'>
				</div></div><div class='col-md-2 col-sm-4 col-xs-4'><div id='fb-root'></div>
				<script>
					(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7';
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					
					//tooltip
					jQuery(document).ready(function(){
							jQuery('[data-toggle='tooltip']').tooltip();   
					}); 
				</script>
				<style>
				.col-md-2 {
					float:left;
					width: 16.6667%;
				}
				</style>
				<div class='fb-share-button' 
				data-href = http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/ 
				data-layout = button 
				data-size = large 
				data-mobile-iframe = true>
				<a class='fb-xfbml-parse-ignore' 
				target='_blank' 
				href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F&amp;src=sdkpreparse'>Share</a>
				</div></div><div class='col-md-2 col-sm-4 col-xs-4'><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				
				</script>
				<style>
				.col-md-2 {
					float:left;
					width: 16.6667%;
				}
				</style>
				<div class='fb-follow'  
				data-href=http://www.awplife.com
				data-layout=button 
				data-size=large 
				data-show-faces=true>
				</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://mmasucka.com/tag/anderson-silva/">Anderson Silva</a></li><li><a href="http://mmasucka.com/tag/bellator/">Bellator</a></li><li><a href="http://mmasucka.com/tag/dana-white/">Dana White</a></li><li><a href="http://mmasucka.com/tag/georges-st-pierre/">Georges St.Pierre</a></li><li><a href="http://mmasucka.com/tag/jessica-penne/">Jessica Penne</a></li><li><a href="http://mmasucka.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk</a></li><li><a href="http://mmasucka.com/tag/junior-dos-santos/">Junior dos Santos</a></li><li><a href="http://mmasucka.com/tag/michael-bisping/">Michael Bisping</a></li><li><a href="http://mmasucka.com/tag/paul-daley/">Paul Daley</a></li><li><a href="http://mmasucka.com/tag/rory-macdonald/">Rory MacDonald</a></li><li><a href="http://mmasucka.com/tag/stipe-miocic/">Stipe Miocic</a></li><li><a href="http://mmasucka.com/tag/ufc/">UFC</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MMA+Radio%3A+UFC+211+Review+and+News+of+the+Week&url=http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F&via=+MMASucka.com+"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/&amp;media=http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg&description=MMA+Radio%3A+UFC+211+Review+and+News+of+the+Week" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MMA+Radio%3A+UFC+211+Review+and+News+of+the+Week%20-%20http%3A%2F%2Fmmasucka.com%2F2017%2F05%2F18%2Fmma-radio-ufc-211-review-news-week%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mmasucka.com/2017/05/18/martial-arts-helped-amir-khan-deal-tourette-syndrome/">Martial Arts Has Helped Amir Khan Deal With Tourette Syndrome</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://mmasucka.com/author/benkerr/"><img alt='' src='http://0.gravatar.com/avatar/6b6580cc185d0e06973e60ad6b475591?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b6580cc185d0e06973e60ad6b475591?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mmasucka.com/author/benkerr/">Ben Kerr</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Kerr"></span><meta itemprop="datePublished" content="2017-05-18T18:15:50-04:00"><meta itemprop="dateModified" content="2017-05-18T18:15:50-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mmasucka.com/2017/05/18/mma-radio-ufc-211-review-news-week/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mmasucka.com/wp-content/uploads/2017/02/SuckaLogo-300x83.png"></span><meta itemprop="name" content=" MMASucka.com "></span><meta itemprop="headline " content="MMA Radio: UFC 211 Review and News of the Week"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mmasucka.com/wp-content/uploads/2017/05/Stipe-Miocic-UFC-211-Review.jpg"><meta itemprop="width" content="594"><meta itemprop="height" content="385"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_591e48129930b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_591e48129930b" ><script>var block_td_uid_3_591e48129930b = new tdBlock();
block_td_uid_3_591e48129930b.id = "td_uid_3_591e48129930b";
block_td_uid_3_591e48129930b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_591e48129930b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_591e48129930b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":66668,"live_filter_cur_post_author":"71"}';
block_td_uid_3_591e48129930b.td_column_number = "3";
block_td_uid_3_591e48129930b.block_type = "td_block_related_posts";
block_td_uid_3_591e48129930b.post_count = "3";
block_td_uid_3_591e48129930b.found_posts = "2427";
block_td_uid_3_591e48129930b.header_color = "";
block_td_uid_3_591e48129930b.ajax_pagination_infinite_stop = "";
block_td_uid_3_591e48129930b.max_num_pages = "809";
tdBlocksArray.push(block_td_uid_3_591e48129930b);
</script><h4 class="td-related-title"><a id="td_uid_4_591e48129f8dd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_591e48129930b" href="#">RELATED ARTICLES</a><a id="td_uid_5_591e48129f92e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_591e48129930b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_591e48129930b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mmasucka.com/2017/05/18/martial-arts-helped-amir-khan-deal-tourette-syndrome/" rel="bookmark" title="Martial Arts Has Helped Amir Khan Deal With Tourette Syndrome"><img width="218" height="150" class="entry-thumb" src="http://mmasucka.com/wp-content/uploads/2017/05/Amir-KhanIMG_4167-1200x800-218x150.jpg" srcset="http://mmasucka.com/wp-content/uploads/2017/05/Amir-KhanIMG_4167-1200x800-218x150.jpg 218w, http://mmasucka.com/wp-content/uploads/2017/05/Amir-KhanIMG_4167-1200x800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amir Khan" title="Martial Arts Has Helped Amir Khan Deal With Tourette Syndrome"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mmasucka.com/2017/05/18/martial-arts-helped-amir-khan-deal-tourette-syndrome/" rel="bookmark" title="Martial Arts Has Helped Amir Khan Deal With Tourette Syndrome">Martial Arts Has Helped Amir Khan Deal With Tourette Syndrome</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mmasucka.com/2017/05/18/heavyweight-arjan-bhullar-signs-ufc/" rel="bookmark" title="Heavyweight Arjan Bhullar signs with UFC"><img width="218" height="144" class="entry-thumb" src="http://mmasucka.com/wp-content/uploads/2016/08/Arjan_Bhullar.jpg" srcset="http://mmasucka.com/wp-content/uploads/2016/08/Arjan_Bhullar.jpg 1000w, http://mmasucka.com/wp-content/uploads/2016/08/Arjan_Bhullar-300x199.jpg 300w, http://mmasucka.com/wp-content/uploads/2016/08/Arjan_Bhullar-768x508.jpg 768w, http://mmasucka.com/wp-content/uploads/2016/08/Arjan_Bhullar-470x311.jpg 470w, http://mmasucka.com/wp-content/uploads/2016/08/Arjan_Bhullar-325x215.jpg 325w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heavyweight Arjan Bhullar signs with UFC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mmasucka.com/2017/05/18/heavyweight-arjan-bhullar-signs-ufc/" rel="bookmark" title="Heavyweight Arjan Bhullar signs with UFC">Heavyweight Arjan Bhullar signs with UFC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mmasucka.com/2017/05/18/bfl-50-memorable-moments-14/" rel="bookmark" title="BFL 50 most memorable moments – #14"><img width="218" height="150" class="entry-thumb" src="http://mmasucka.com/wp-content/uploads/2017/05/Rod-Wingrove-218x150.jpg" srcset="http://mmasucka.com/wp-content/uploads/2017/05/Rod-Wingrove-218x150.jpg 218w, http://mmasucka.com/wp-content/uploads/2017/05/Rod-Wingrove-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BFL 50" title="BFL 50 most memorable moments – #14"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mmasucka.com/2017/05/18/bfl-50-memorable-moments-14/" rel="bookmark" title="BFL 50 most memorable moments – #14">BFL 50 most memorable moments – #14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_591e48129930b" data-td_block_id="td_uid_3_591e48129930b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_591e48129930b" data-td_block_id="td_uid_3_591e48129930b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/mma-radio-ufc-211-review-news-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mmasucka.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95daab0ee1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7902874678063196" data-ad-slot="5777624667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text">			<div class="textwidget"><a href="//onnit.sjv.io/c/363182/348002/5155"><img src="//a.impactradius-go.com/display-ad/5155-348002" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//onnit.sjv.io/i/363182/348002/5155" style="position:absolute;visibility:hidden;" border="0" /></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright MMASucka.com and Last Word On Sports INC, 2011                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 591e4812a5b33
    -->

    <script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mmasucka.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mmasucka.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk
Fragment Caching 1/1 fragments using disk

 Served from: mmasucka.com @ 2017-05-18 14:19:14 by W3 Total Cache -->