<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="utf-8" />

<title>Get hyped for SUG3 this weekend - MMASucka.comMMASucka.com | </title>



<!-- Set the viewport width to device width for mobile -->

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />



<link rel="pingback" href="http://mmasucka.com/xmlrpc.php" />



<!-- Themnific Mobile & Special CSS -->
<link href='http://fonts.googleapis.com/css?family=Amatic+SC|Titillium+Web:400,900,700|Magra:400,700|Fjalla+One|BenchNine:700|Karla:700|Armata|Raleway:400,900,800,600,700,500,300,200,100|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:300|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300,400,600,700,800|Merienda+One|Six+Caps|Bevan|Oswald|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/>



<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This Sunday, January 29, Chael Sonnen presents Submission Underground 3 (SUG3) from the Roseland Theatre in Portland, Oregon."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mmasucka.com/2017/01/27/get-hyped-for-sug3-this-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get hyped for SUG3 this weekend - MMASucka.com" />
<meta property="og:description" content="This Sunday, January 29, Chael Sonnen presents Submission Underground 3 (SUG3) from the Roseland Theatre in Portland, Oregon." />
<meta property="og:url" content="http://mmasucka.com/2017/01/27/get-hyped-for-sug3-this-weekend/" />
<meta property="og:site_name" content="MMASucka.com" />
<meta property="article:tag" content="AJ Agazarm" />
<meta property="article:tag" content="Dillon Danis" />
<meta property="article:tag" content="Submission Underground" />
<meta property="article:tag" content="SUG3" />
<meta property="article:section" content="Brazilian Jiu-Jitsu" />
<meta property="article:published_time" content="2017-01-27T14:04:04-08:00" />
<meta property="article:modified_time" content="2017-01-27T14:05:34-08:00" />
<meta property="og:updated_time" content="2017-01-27T14:05:34-08:00" />
<meta property="og:image" content="http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="470" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMASucka.com &raquo; Feed" href="http://mmasucka.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMASucka.com &raquo; Comments Feed" href="http://mmasucka.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMASucka.com &raquo; Get hyped for SUG3 this weekend Comments Feed" href="http://mmasucka.com/2017/01/27/get-hyped-for-sug3-this-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mmasucka.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://mmasucka.com/wp-content/themes/columns/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/prettyPhoto.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://mmasucka.com/wp-content/themes/columns/style-custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/font-awesome-ie7.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://mmasucka.com/wp-content/themes/columns/styles/mobile.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/css3-mediaqueries.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://mmasucka.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mmasucka.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mmasucka.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://mmasucka.com/?p=64282' />
<link rel="alternate" type="application/json+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2017%2F01%2F27%2Fget-hyped-for-sug3-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mmasucka.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmasucka.com%2F2017%2F01%2F27%2Fget-hyped-for-sug3-this-weekend%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="shortcut icon" href="http://mmasucka.com/wp-content/uploads/2014/01/favicon.ico"/>
<!-- Themnific Shortcodes CSS -->
<link href="http://mmasucka.com/wp-content/themes/columns/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Themnific Styling -->
<style type="text/css">
ul#block li,#footer,#sec-nav,.stuff,.body2{background-color:#1f1f1f}
#navigation,body.page-template-homepage_alt-php .container,body.page-template-demo_homepage_alt-php .container,.hrline,h2.widget,.archivepost li:nth-child(even),.raws li:nth-child(even),.small_posts:nth-child(even),.ad300,#serinfo-nav li.current,#serinfo,.tagcloud a,#serpane3 a{background-color:#ffffff}
.container,.nav li ul,.body3,#serpane3 a,ul.mansory>li{background-color:#ffffff}
h2.widget span,#tickerwarp span.lab,.searchformhead input.s,p.meta_move,.scrollTo_top,.overrating,a#navtrigger,.hrline span,.hrlineB span,.flexcarousel .flex-direction-nav li a,.singleslider .flex-direction-nav li a,.page-numbers.current,.imgwrap,.nav-next a,.nav-previous a,span.ribbon,a.mainbutton,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit{background-color:#8fc53f}
#main-nav>li:hover,#main-nav>li.current-cat,#main-nav>li.current_page_item{border-color:#8fc53f !important}
.nav a:hover,.tagcloud a:before,#serpane3 a:before,p.more a.fr{color:#8fc53f}
body{background-color:#1f1f1f}
.body1 a, a:link, a:visited,#serinfo h4 a,.related li a {color:#000000}
#footer a,.body2 a{color:#d4d4d4 !important}
.entry a,a:hover,.body1 a:hover,#serinfo a:hover,#homecontent h2 span a,.nav>li.current-cat>a,.nav>li.current_page_item>a {color:#0004ff}
.imagepost,.videopost,.imageformat{background-color:#0004ff}
#navigation,#serinfo-nav li.current,#serinfo,.widgetable,.searchformhead,.nav>li>a,#headtop,#header ul.social-menu li,.searchform input.s,#main-nav,#main-nav>li,.pagination,input, textarea,input checkbox,input radio,select, file{border-color:#e6e6e6 !important}
.hrline,.hrlineB{background-color:#e6e6e6}
.body2,.ratingblock,#footer h2,#footer .tagcloud a,#footer select,#footer .searchform input.s {border-color:#ddd !important}
body,input, textarea,input checkbox,input radio,select, file {font:400 12px/1.8em Verdana, Geneva, sans-serif;color:#242424}
#main-nav a,.nav ul li a {color:#242424}
#footer,.stuff,#footer select,.body2 {font:400 11px/2.2em Arial, sans-serif;color:#e8e8e8}
#footer h2,#footer h3,.stuff h2 a,.body2 h2,.body2 h3 {color:#e8e8e8}
h1 {font:600 34px/1.1em "Open Sans", sans-serif;color:#1f1f1f}h2 {font:700 24px/1em "Raleway", sans-serif;color:#1c1c1c}h2.widget,.ratingblock h2,.archivepost li h2,#tickerwarp span.lab,.searchformhead input.s {font:700 10px/1.2em "Open Sans", sans-serif;color:#fff}h2.widget a {color:#fff}h3,ul#serinfo-nav li a {font:600 13px/1.5em "Open Sans", sans-serif;color:#1f1f1f}h4 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}h5 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}h6 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}
#sec-nav>li>a,.ratingblock p {font:600 12px/1em "Open Sans", sans-serif;color:#fff}#main-nav>li>a {font-family:"Open Sans", sans-serif}#main-nav>li>a {font-family:"Open Sans", sans-serif;font-weight:600}.tab-post small a,.taggs a,.ei-slider-thumbs li a {color:#242424}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>



<script type="text/javascript">

 window._taboola = window._taboola || [];

_taboola.push({article:'auto'}); 

!function (e, f, u) {

    e.async = 1;

    e.src = u;

    f.parentNode.insertBefore(e, f);

}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mmasucka/loader.js');

</script>





<script type="text/javascript">

 

    var sbElementInterval = setInterval(function(){sbElementCheck()}, 50);

 

    function sbElementCheck() {

 

        var targetedElement = document.getElementById('ingageunit');

        if(targetedElement) {

            clearInterval(sbElementInterval);

            (function(d) {

                var js, s = d.getElementsByTagName('script')[0];

                js = d.createElement('script');

                js.async = true;

                js.onload = function(e) {

                    SbInGageWidget.init({

                        partnerId : 639,

                        widgetId : 'mmas004',

                        cmsPath : 'http://cms.springboardplatform.com'

                    });

                }

                js.src = "http://cdn.springboardplatform.com/storage/js/ingage/apingage.min.js";

                s.parentNode.insertBefore(js, s);

            })(window.document);

        }

    }

</script>



<script>

jQuery(document).ready(function(){

jQuery('#ll1').click(function() {

   jQuery(this).toggleClass('b a');

});

});

</script>



<script>

jQuery(document).ready(function(){

jQuery('#rr1').click(function() {

   jQuery(this).toggleClass('d c');

});

});

</script>



</head>



     

<body class="post-template-default single single-post postid-64282 single-format-standard custom-background">

<style type="text/css">

  .a {

    margin-left:0px;

  }



  .b{

  margin-left:0px;



  }





.c {

    margin-left:0px;

  }



  .d{

  margin-left:0px;



  }

  @media only screen and (max-width: 768px) { 


.headad {
    display: none;
}

  }


 @media only screen and (min-width: 1021px) { 

   #siteWrap-skin {
position: relative;
width: 1680px;
margin: 0 auto;

}

.container {

width: 1020px;
margin: 40px auto;
padding: 0 30px!important;
position: relative;
overflow: hidden;
}


 }


  @media only screen and (max-width: 1020px) { 

#ll1,#rr1{

  display: none!important;
}

  #siteWrap-skin {
width: 100%;
max-width: 1020px;
margin: 40px auto;
padding: 0 30px!important;
position: relative;
overflow: hidden;
margin-left: 5px !important;
margin-right: 5px !important;
}

.container {

max-width: 90%;
margin: 40px auto;
padding: 0 30px!important;
position: relative;
overflow: hidden;
width: auto;
}


  }

 
</style>

<div id="siteWrap-skin">
<div id="ll1" class="a" style="width:300px;height: 100%;padding:0;position:absolute;z-index: 1000001;overflow: visible !important;min-height: 30px;top:0px;display: block;">

<div id="537206476" >

  <noscript><iframe id="dbeb484855" name="dbeb484855" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537206476&cb={random}" frameborder="0" scrolling="no" width="300" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=dbeb484855&cb={random}" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537206476&cs=dbeb484855&cb={random}" border="0" alt=""></a></iframe></noscript>

</div>
</div>

<script type="text/javascript">

  var OX_ads = OX_ads || [];

  OX_ads.push({

     slot_id: "537206476",

     auid: "537206476"

  });

</script>



<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script>


 <div style="clear: both;"></div>

<div id="rr1" class="c" style="width:300px;right:0;padding:0;position: absolute;z-index: 1000001;overflow: visible !important;min-height: 30px;top: 0px;display: block;">

<div id="537206477">

  <noscript><iframe id="8142ae813a" name="8142ae813a" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537206477&cb={random}" frameborder="0" scrolling="no" width="300" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=8142ae813a&cb={random}" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537206477&cs=8142ae813a&cb={random}" border="0" alt=""></a></iframe></noscript>

</div>
</div>

<script type="text/javascript">

  var OX_ads = OX_ads || [];

  OX_ads.push({

     slot_id: "537206477",

     auid: "537206477"

  });

</script>



<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script>






    

<div class="container twocols  "> 










    <header id="header">

    

        <div id="tickerwarp" class="resmode-No">

<span class="lab">Breaking</span>
    
    <ul class="scroller">
    
		        
        <li>
           <span class="tickdate">January 27, 2017  | </span><a href="http://mmasucka.com/2017/01/27/get-hyped-for-sug3-this-weekend/"> Get hyped for SUG3 this weekend</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 27, 2017  | </span><a href="http://mmasucka.com/2017/01/27/watch-bellator-171-prelims-mmasucka-com/"> Watch the Bellator 171 prelims on MMASucka.com</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 26, 2017  | </span><a href="http://mmasucka.com/2017/01/26/watch-bellator-171-weigh-ins-mmasucka-com/"> Watch the Bellator 171 weigh-ins on MMASucka.com</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 25, 2017  | </span><a href="http://mmasucka.com/2017/01/25/sonnen-pulled-tonon-now-faces-antonio-carlos-junior-sug3/"> Sonnen pulled, Tonon now faces Antonio Carlos Junior at SUG3</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 24, 2017  | </span><a href="http://mmasucka.com/2017/01/24/walkout-consultant-ufc-fox-23/"> The Walkout Consultant: UFC on FOX 23</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 24, 2017  | </span><a href="http://mmasucka.com/2017/01/24/1-85-million-viewers-tune-in-for-tito-ortiz-chael-sonnen-main-event-on-spike-tv/"> 1.85 Million viewers tune in for Tito Ortiz vs. Chael Sonnen</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 24, 2017  | </span><a href="http://mmasucka.com/2017/01/24/hector-lombard-chael-sonnen-faces-garry-tonon-sug-3/"> Hector Lombard out, Chael Sonnen faces Garry Tonon at SUG3</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 23, 2017  | </span><a href="http://mmasucka.com/2017/01/23/jeremy-kennedy-takes-rony-jason-ufc-fight-night-106-brazil/"> Jeremy Kennedy takes on Rony Jason at UFC Fight Night 106 in Brazil</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 19, 2017  | </span><a href="http://mmasucka.com/2017/01/19/chris-weidman-returns-gegard-mousasi-buffalo/"> Chris Weidman returns against Gegard Mousasi in Buffalo</a>
        </li>
            
                
        <li>
           <span class="tickdate">January 18, 2017  | </span><a href="http://mmasucka.com/2017/01/18/johny-hendricks-moves-middleweight-meets-hector-lombard-ufc-halifax/"> Johny Hendricks moves to middleweight, meets Hector Lombard at UFC Halifax</a>
        </li>
            
                
    </ul>
        
    <form class="searchformhead" method="get" action="http://mmasucka.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit' ><i class="icon-search"></i></button>
</form>    
</div>
        
		
    

        <h1>

        

            
                            

                <a href="http://mmasucka.com/">

                

                    <img class="logo" src="http://mmasucka.com/wp-content/uploads/2014/04/SuckaLogo.png" alt="MMASucka.com"/>

                        

                </a>

                    

            	

        

        </h1>                

        

        <div class="headad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sucka leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7902874678063196"
     data-ad-slot="6245048665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            

        

        <a id="navtrigger" href="#">MENU</a>

        

        <nav id="navigation"> 

        

            <ul id="sec-nav" class="nav custom-nav"><li id="menu-item-40623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40623"><a href="http://mmasucka.com/category/news/">News</a></li>
<li id="menu-item-40624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40624"><a href="http://mmasucka.com/category/interviews/">Interviews</a></li>
<li id="menu-item-41615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41615"><a href="http://mmasucka.com/2014/">Archives</a></li>
<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31767"><a href="http://mmasucka.com/staff/">Staff</a></li>
<li id="menu-item-55818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55818"><a href="http://mmasucka.com/category/a-sucka-radio-production/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-55815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55815"><a href="http://mmasucka.com/category/a-sucka-radio-production/">A Sucka Radio Production</a></li>
	<li id="menu-item-55816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55816"><a href="http://mmasucka.com/category/a-sucka-radio-production/eye-of-the-storm-mma/">Eye of the Storm MMA</a></li>
	<li id="menu-item-55817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55817"><a href="http://mmasucka.com/category/talking-combat/">Talking Combat</a></li>
</ul>
</li>
<li id="menu-item-59635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59635"><a href="http://mmasucka.com/mma-live-stream/">MMA Live Stream</a></li>
<li id="menu-item-46927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46927"><a href="http://mmasucka.com/contact/">Contact</a></li>
</ul>
	  
            

            <div style="clear: both;"></div>  

        

			<ul id="main-nav" class="nav custom-nav"><li id="menu-item-40596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40596"><a href="http://mmasucka.com/category/ufc-2/">UFC</a></li>
<li id="menu-item-40597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40597"><a href="http://mmasucka.com/category/bellator-2/">Bellator</a></li>
<li id="menu-item-40599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40599"><a href="http://mmasucka.com/category/wsof-2/">WSOF</a></li>
<li id="menu-item-50505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50505"><a href="http://mmasucka.com/category/invicta/">Invicta</a></li>
<li id="menu-item-50506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50506"><a href="http://mmasucka.com/category/titan-fc/">Titan FC</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40858"><a href="http://mmasucka.com/category/asian-mma/">Asian MMA</a></li>
<li id="menu-item-62362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62362"><a href="http://mmasucka.com/category/expert-analaysis/">Expert Analaysis</a></li>
<li id="menu-item-62604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62604"><a href="http://mmasucka.com/fight-science/">Fight Science</a></li>
<li id="menu-item-40598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40598"><a href="http://mmasucka.com/category/bc-fight-scene/">BC Fight Scene</a></li>
<li id="menu-item-56556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56556"><a href="http://mmasucka.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
</ul>
	  <ul class="social-menu">
<li class="rss"><a title="Rss Feed" href="http://feeds.feedburner.com/mmasucka">Rss Feed</a></li>















<li class="youtube"><a title="You Tube" href="https://www.youtube.com/user/MMASucka">You Tube</a></li>
<li class="twitter"><a title="Twitter" href="https://twitter.com/MMASucka">Twitter</a></li>
<li class="facebook"><a title="Facebook" href="https://www.facebook.com/mmasucka">Facebook</a></li>







</ul>
<div class="clear-floats"></div>
                            

        </nav>



    </header> 



 <div style="clear: both;"></div>

<div id="homecontent" class="homecontent_alt">

        	<div class="twinsbox post-64282 post type-post status-publish format-standard has-post-thumbnail hentry category-brazilian-jiu-jitsu category-featured category-news tag-aj-agazarm tag-dillon-danis tag-submission-underground tag-sug3"> 
 
			
			<img width="657" height="360" src="http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis-657x360.jpg" class="main-single wp-post-image" alt="" />			
            <div style="clear: both;"></div>
            
           
            
            <h1 class="heading"><a href="http://mmasucka.com/2017/01/27/get-hyped-for-sug3-this-weekend/">Get hyped for SUG3 this weekend</a></h1>

                
	<p class="meta">
    	by <a href="http://mmasucka.com/author/mmasucka/" title="Posts by Jeremy Brand" rel="author">Jeremy Brand</a> &bull; 
		January 27, 2017 &bull; 
		<a href="http://mmasucka.com/category/brazilian-jiu-jitsu/" rel="category tag">Brazilian Jiu-Jitsu</a>, <a href="http://mmasucka.com/category/featured/" rel="category tag">Featured</a>, <a href="http://mmasucka.com/category/news/" rel="category tag">News</a>  &bull;
              <a href="http://mmasucka.com/2017/01/27/get-hyped-for-sug3-this-weekend/#respond">Comments (0)</a>  &bull; 
        
		</p>
             
            <div class="hrline"><span></span></div>
            
            <div class="entry">
            	
                            
            	<p>This Sunday, January 29, <strong>Chael Sonnen</strong> presents <strong>Submission Underground 3</strong> (<strong>SUG3</strong>) from the <strong>Roseland Theatre</strong> in <strong>Portland, Oregon</strong>. The card is stacked from top to bottom, so we need you to get hyped.</p>
<p>If you aren&#8217;t excited about seeing some of the best grapplers in the world compete, then we are posting this for you to understand why you should be.</p>
<p>The phenom, <strong>Gordon Ryan</strong> will step on the mats and look to regain steam from his giant 2016 against the veteran <strong>Jeff Monson</strong>. &#8220;The Snowman&#8221; has competed on the highest levels and will give Ryan a run for his money, especially since he will outweigh the <strong>Danaher Death Squad</strong> talent.</p>
<p><iframe src="https://www.youtube.com/embed/xGaUwuVbYqM" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Garry Tonon</strong> has had a number of opponent changes, leading up to his final challenger, <strong>Antonio Carlos Junior</strong>. Tonon asked for a number of different opponents, however &#8220;Shoeface&#8221; was the one to step up to the plate.</p>
<p><iframe src="https://www.youtube.com/embed/O7uDblWZiqU" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>In the main event, the bad boy <strong>AJ Agazarm</strong> will square off against the notable <strong>Dillon Danis</strong>. One of the most outspoken black belts in BJJ, Agazarm will look to put his tricky game on display, and Marcelo Garcia black belt Danis will look to put a hault to that.</p>
<p><iframe src="https://www.youtube.com/embed/Fq3Rpj1EBMY" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2>How to Watch Submission Underground 3</h2>
<p><strong data-redactor-tag="strong">On TV:</strong> Now available on <strong>Roku</strong> and<strong> Apple TV 4</strong> &#8212; download the <strong>FloSports</strong> app today.<br />
<strong data-redactor-tag="strong">STREAMING:</strong> Available only on <strong>FloGrappling</strong> for $20 monthly or $150 yearly.<br />
A yearly FloPRO subscription provides access to ALL FloSports sites. <a href="https://www.flograppling.com/signup?next=/" target="_blank">SIGN UP HERE</a></p>
<p><strong>MAIN IMAGE:</strong></p>
<p><img class="alignnone wp-image-64284" src="http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis.jpg" width="650" height="413" srcset="http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis.jpg 740w, http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis-300x191.jpg 300w, http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis-470x299.jpg 470w, http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis-325x206.jpg 325w, http://mmasucka.com/wp-content/uploads/2017/01/AJ-Agazarm-Dillon-Dannis-150x95.jpg 150w" sizes="(max-width: 650px) 100vw, 650px" /></p>
            
            	

					
            	




					            	
                    	<div style="clear: both;"></div>
            
                			<div class="postinfo body2">

							           <div class="nextprev">
            
                <span class="fl">
                    <i class="icon-chevron-sign-left"></i> Previous post:<br/>
                    <a href="http://mmasucka.com/2017/01/27/watch-bellator-171-prelims-mmasucka-com/" rel="prev">Watch the Bellator 171 prelims on MMASucka.com</a>                </span>
                
                <span class="fr">
                    Next Post: <i class="icon-chevron-sign-right"></i><br/>
                                    </span>
                    
            </div>                        
                            <div style="clear: both;"></div> 
                            
                		</div>
                        
                	
<div id="ingageunit"></div>
                    
                            
						<div class="postauthor body2 postinfo">
        	<h3 class="upperfont">about the author: <a href="http://mmasucka.com/author/mmasucka/" title="Posts by Jeremy Brand" rel="author">Jeremy Brand</a></h3>
			<img alt='' src='http://1.gravatar.com/avatar/4636c76b6aa066cb1bc606ca7d611c0c?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4636c76b6aa066cb1bc606ca7d611c0c?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /> 			<div class="authordesc"></div>
		</div>                
            			<h2 class="widget"><span>Related Posts</span> </h2>
			<ul class="related">	
				
			            <li></span>
                        
				                
                     <a href="http://mmasucka.com/2017/01/25/sonnen-pulled-tonon-now-faces-antonio-carlos-junior-sug3/" title="Sonnen pulled, Tonon now faces Antonio Carlos Junior at SUG3" >
                     
                            <img width="230" height="205" src="http://mmasucka.com/wp-content/uploads/2017/01/Antonio-Carlos-Junior-230x205.jpg" class="attachment-block_3 size-block_3 wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2017/01/Antonio-Carlos-Junior-230x205.jpg 230w, http://mmasucka.com/wp-content/uploads/2017/01/Antonio-Carlos-Junior-190x170.jpg 190w" sizes="(max-width: 230px) 100vw, 230px" />                            
                     </a>
                     
                                
                <h3 class="upperfont"><a href="http://mmasucka.com/2017/01/25/sonnen-pulled-tonon-now-faces-antonio-carlos-junior-sug3/" title="Sonnen pulled, Tonon now faces Antonio Carlos Junior at SUG3">Sonnen pulled, Tonon now faces Antonio Carlos Junior at SUG3</a></h3>
                

			</li>
			            <li></span>
                        
				                
                     <a href="http://mmasucka.com/2017/01/24/hector-lombard-chael-sonnen-faces-garry-tonon-sug-3/" title="Hector Lombard out, Chael Sonnen faces Garry Tonon at SUG3" >
                     
                            <img width="230" height="205" src="http://mmasucka.com/wp-content/uploads/2016/09/493413039-230x205.jpg" class="attachment-block_3 size-block_3 wp-post-image" alt="Chael Sonnen is headed to Bellator" title="" srcset="http://mmasucka.com/wp-content/uploads/2016/09/493413039-230x205.jpg 230w, http://mmasucka.com/wp-content/uploads/2016/09/493413039-455x405.jpg 455w, http://mmasucka.com/wp-content/uploads/2016/09/493413039-190x170.jpg 190w" sizes="(max-width: 230px) 100vw, 230px" />                            
                     </a>
                     
                                
                <h3 class="upperfont"><a href="http://mmasucka.com/2017/01/24/hector-lombard-chael-sonnen-faces-garry-tonon-sug-3/" title="Hector Lombard out, Chael Sonnen faces Garry Tonon at SUG3">Hector Lombard out, Chael Sonnen faces Garry Tonon at SUG3</a></h3>
                

			</li>
			            <li></span>
                        
				                
                     <a href="http://mmasucka.com/2017/01/09/micah-brakefield-takes-lee-flores-sug-3-undercard/" title="Micah Brakefield takes on Lee Flores on the SUG 3 undercard" >
                     
                            <img width="230" height="205" src="http://mmasucka.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-6.05.19-PM-230x205.png" class="attachment-block_3 size-block_3 wp-post-image" alt="" title="" srcset="http://mmasucka.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-6.05.19-PM-230x205.png 230w, http://mmasucka.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-6.05.19-PM-455x405.png 455w, http://mmasucka.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-6.05.19-PM-190x170.png 190w" sizes="(max-width: 230px) 100vw, 230px" />                            
                     </a>
                     
                                
                <h3 class="upperfont"><a href="http://mmasucka.com/2017/01/09/micah-brakefield-takes-lee-flores-sug-3-undercard/" title="Micah Brakefield takes on Lee Flores on the SUG 3 undercard">Micah Brakefield takes on Lee Flores on the SUG 3 undercard</a></h3>
                

			</li>
						</ul>
			<div style="clear: both;"></div>            
            	<div style="clear: both;"></div>



         <br>  

<div id='taboola-belowarticlethumbnails-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-belowarticlethumbnails-mix', placement:'Below Article Thumbnails', target_type:'mix'});
</script>

<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-2c',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

<script src="http://ib.3lift.com/ttj?inv_code=mmasucka_article_sub"></script>

         <br>

         <br>   

            	


<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/get-hyped-for-sug3-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mmasucka.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ba5b032b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
            
            </div>
            
            </div>

	
    <div style="clear: both;"></div>

</div><!-- #homecontent -->

<div id="sidebar" class="widgetable">
        			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LWOS Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7902874678063196"
     data-ad-slot="5777624667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		    	<div>
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmmasucka&amp;width=320&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23dddddd&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border-color:#dddddd; padding:-1px; overflow:hidden; width:320px; height: 600px;" allowTransparency="true"></iframe>
        </div>
					<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LWOS ROS, 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7902874678063196"
     data-ad-slot="7362785062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><!-- #sidebar -->

	<div id="footer">
		            <div class="threecol first"> 
								            </div>
            
            
            <div class="threecol">
						        <h2>MMASucka on Social Media</h2>        	<ul class="social-menu">
<li class="rss"><a title="Rss Feed" href="http://feeds.feedburner.com/mmasucka">Rss Feed</a></li>















<li class="youtube"><a title="You Tube" href="https://www.youtube.com/user/MMASucka">You Tube</a></li>
<li class="twitter"><a title="Twitter" href="https://twitter.com/MMASucka">Twitter</a></li>
<li class="facebook"><a title="Facebook" href="https://www.facebook.com/mmasucka">Facebook</a></li>







</ul>
<div class="clear-floats"></div>            <div style="clear: both;"></div> 
		   
   			<div class="textwidget"><a href="http://www.facebook.com/MMASucka">LIKE MMASucka on Facebook</a>
<p>
<a href="http://www.twitter.com/MMASucka">FOLLOW MMASucka on Twitter</a>
<p>
<a href="https://www.youtube.com/user/MMASucka">SUBSCRIBE to MMASucka on YouTube</a>
<p>
<a href="https://plus.google.com/+Mmasucka123/">FOLLOW MMASucka on Google+</a>
<p></div>
		            </div>
            
            <div class="threecol"> 
				<h2>Category Quick Links</h2>			<div class="textwidget"><a href="http://mmasucka.com/category/ufc-2/">UFC</a>
<p>
<a href="http://mmasucka.com/category/bellator-2/">Bellator</a>
<p>
<a href="http://mmasucka.com/category/wsof-2/">WSOF</a>
<p>
<a href="http://mmasucka.com/category/invicta/">Invicta FC</a>
<p>
<a href="http://mmasucka.com/links/">Links</a>
<p></div>
		            </div>
            
            <div class="threecol"> 
				<h2>About MMASucka</h2>			<div class="textwidget">MMASucka.com is a leading MMA news and analysis website with analysis, interviews, radio shows, video and more. We cover all the top promotions in the sport of MMA including the UFC, World Series of Fighting, Bellator, Maximum Fighting Championship, RFA, Legacy FC, Titan FC, XFC, Invicta and more.</div>
		            </div>			<div style="clear: both;"></div>
			<div class="hrlineB"></div>
			<div id="copyright">
				<div class="fl">
					<p>&copy; 2017 MMASucka.com&trade;</p>
				</div>

				<div class="fr">
					<p>Powered by <a href="http://www.wordpress.org">Wordpress</a>. Designed by <a href="http://themnific.com">Themnific&trade;</a></p>
				</div>
			</div> 
		</div>
	</div>
<!-- /#footer  -->
	<div class="scrollTo_top" style="display: block"><a title="Scroll to top" href="#"></a></div>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11909016-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/superfish.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.hoverIntent.minified.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.prettyPhoto.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.simplyscroll.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.simplyscroll.start.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/ownScript.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-content/themes/columns/js/jquery.flexslider.start.single.js?ver=4.7'></script>
<script type='text/javascript' src='http://mmasucka.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</div>

<!-- Start MMA Sucka - Adhesion - iframe buster code -->
<div id='__kx_ad_4214'></div>
<script type="text/javascript" language="javascript" id="__kx_tag_4214">
var __kx_ad_slots = __kx_ad_slots || [];

(function () {
	var slot = 4214;
	var h = false;
	var doc = document;
	__kx_ad_slots.push(slot);
	if (typeof __kx_ad_start == 'function') {
		__kx_ad_start();
	} else {
		if (top == self) {
			var s = doc.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//cdn.kixer.com/ad/load.js';
			s.onload = s.onreadystatechange = function(){
				if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
					h = true;
					s.onload = s.onreadystatechange = null;
					__kx_ad_start();
				}
			};
			var x = doc.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		} else {  			var tag = doc.getElementById('__kx_tag_'+slot); 			var win = window.parent;
			doc = win.document; 			var top_div = doc.createElement("div"); 			top_div.id = '__kx_ad_'+slot;
			doc.body.appendChild(top_div);
			var top_tag = doc.createElement("script"); 			top_tag.id = '__kx_top_tag_'+slot;
			top_tag.innerHTML = tag.innerHTML;
			doc.body.appendChild(top_tag);
		}
	}
})();
</script>
<!-- End MMA Sucka - Adhesion - iframe buster code -->

<!-- Start MMA Sucka - Interstitial - iframe buster code -->
<div id='__kx_ad_4215'></div>
<script type="text/javascript" language="javascript" id="__kx_tag_4215">
var __kx_ad_slots = __kx_ad_slots || [];
(function () {
	var slot = 4215;
	var h = false;
	var doc = document;
	__kx_ad_slots.push(slot);
	if (typeof __kx_ad_start == 'function') {
		__kx_ad_start();
	} else {
		if (top == self) { 			var s = doc.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//cdn.kixer.com/ad/load.js';
			s.onload = s.onreadystatechange = function(){
				if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
					h = true;
					s.onload = s.onreadystatechange = null;
					__kx_ad_start();
				}
			};
			var x = doc.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		} else {  			var tag = doc.getElementById('__kx_tag_'+slot); 			var win = window.parent;
			doc = win.document; 			var top_div = doc.createElement("div"); 			top_div.id = '__kx_ad_'+slot;
			doc.body.appendChild(top_div);
			var top_tag = doc.createElement("script"); 			top_tag.id = '__kx_top_tag_'+slot;
			top_tag.innerHTML = tag.innerHTML;
			doc.body.appendChild(top_tag);
		}
	}
})();
</script>
<!-- End MMA Sucka - Interstitial - iframe buster code -->
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk
Fragment Caching 1/1 fragments using disk

 Served from: mmasucka.com @ 2017-01-27 09:06:48 by W3 Total Cache -->